Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2009, 04:53 PM   #1
Solid State Member
 
Join Date: Nov 2009
Posts: 6
Default router issues

i cannot seem to open any ports using TP-LINK TL WR642G router so ineed
help in opening port number 1920, step by step instructions would really
help,i tried going to port forwarding changed service port,ip address,protocol,
and enabled all,is there something else i'm missing,any help would be appreciated
thank you
__________________

turtlen is offline   Reply With Quote
Old 11-27-2009, 04:44 PM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: router issues

What do you need to open it for? Have you tried http://www.portforward.com ?

I'm unsure at the moment if you're opening it and it's a technical problem with it not being forwarded, or if you just can't figure out how to forward it?
__________________

berry120 is offline   Reply With Quote
Old 11-27-2009, 05:03 PM   #3
Solid State Member
 
Join Date: Nov 2009
Posts: 6
Default Re: router issues

i've tried evrything.well almost everything D-LINK support e-mailed me with
instructions on how to open the port i want to open (1920) but still not able to
my brother and i are using the same routers TL-WR642G he lives about 400 ft.
from where i live and the only way to share the internet is to bridge mode between the routers maybe that has to do with the problem we are having
both routers are configured the same,
turtlen is offline   Reply With Quote
Old 11-28-2009, 06:25 PM   #4
Solid State Member
 
Join Date: Nov 2009
Posts: 6
Default Re: router issues

okay i hooked up the TP-LINK to a D-LINK router and everything is okay
thanks for trying to help Berry120 have a nice day.
turtlen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0