Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2007, 04:16 PM   #1
Solid State Member
 
Join Date: Nov 2005
Posts: 13
Default Router Help

I have a D-Link DI-524 wireless router. My connection problem has nothing to do with the wireless aspect but the PC-Modem-Router connection. Whenever I try to go on the internet and open up a webpage with my router it gives me a Server Not Found Firefox error page. This started a few weeks ago, so I bypassed my router and it worked without the router, so now I'm trying to reconnect the router and it won't connect.

At the bottom right, it says that it's connected. I have all the cables in right. When I go to the configuration page (http://192.168.0.1) I see that my WAN IP is the same as my normal IP, but my router's IP Is different when I check the network connections menu. I think that that is normal.

I tried yesterday, it would work for about 20 seconds then go off, so I'd unplug it and hook it back up and it would work for another 20 seconds, but the 4th time I tried it, it just stopped working.

Any help?
__________________

Stuff9928 is offline   Reply With Quote
Old 07-18-2007, 04:22 PM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Router Help

Quite common for these cheap routers to completly fail like this, talk to D-Link about getting a replacement. They have around a 50% failure rate within a year.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 07-18-2007, 04:28 PM   #3
Solid State Member
 
Join Date: Nov 2005
Posts: 13
Default Re: Router Help

Quote:
Originally Posted by DJ-CHRIS View Post
Quite common for these cheap routers to completly fail like this, talk to D-Link about getting a replacement. They have around a 50% failure rate within a year.
Hmm...really?

Also, if this helps, all the necessary lights are on, the Status light steadily flashes though.
Stuff9928 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0