Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2004, 12:32 PM   #1
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Default Reinstalling TCP/IP on Windows XP based computer.

Hello,

My sister has a problem setting up her Verizon DSL, and I hope that someone, here, may be able to help out. Everything is set up right, but the problem is that her computer is not recognizing the connection. I spoke to a Verizon tech, on the matter, who took me - via phone - through a host of things to try. It was determined that there was something wrong with her computer's registry and - though the tech could not walk me through the registry issue (due to liability issues) - I was advised to download document# 817571 from Microsoft's support site, and follow its guidance. I did so, and got up to the last step where it gives info on how to install TCP/IP on top of itself. The last steps read as such:
.................................................. ..............................................
(e). In the Copy manufacturer's files from box, type System_Drive_Letter:\windows\inf , and then click OK.

(f). In the list of available protocols, click Internet Protocol (TCP/IP), and then click OK.
.................................................. ...............................................

After clicking 'OK' a "Select Device" box appeared, with the following message given: The specified location does not contain information about your hardware. Emails to Microsoft are just as costly as phone calls, and neither can be afforded at this present time. Does anyone know how I might be able to defeat the problem that we are facing, with this matter? Any and ALL help would be most appreciated.


NLA
__________________

__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Old 12-25-2004, 05:47 AM   #2
Baseband Member
 
Tokinbudz's Avatar
 
Join Date: Dec 2004
Posts: 57
Default

Emails to Microsoft cost money????????? Huh?
__________________

__________________
Athlon 64 3500+ / Asus A8N-SLI Deluxe
1gb Corsair DC Twin-X (512x2) Pc3200 LL
2x Asus EN6600GT w/76.10 Forceware (It Helps)
Sony DVD RW DRU-710A / Toshiba 16x DVD-ROM
Thermaltake Shark Aluminum Case w/Asus 4 in 1 Cool Ice CPU Fan
Sound Blaster Audigy2 ZS
3DMark 2003 ~ 14682
Tokinbudz is offline   Reply With Quote
Old 12-25-2004, 06:50 AM   #3
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Default Re: Reinstalling TCP/IP on Windows XP based computer.

Quote:
Originally Posted by Tokinbudz
Emails to Microsoft cost money????????? Huh?
Apparently so. I was sure asked to enter a method of payment for the $35.00 email support fee.
__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Old 12-26-2004, 05:06 AM   #4
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Default

Disregard this matter. I formatted my sister's computer, and now everything is set up & running smoothly.
__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0