Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-29-2009, 09:30 PM   #1
Beta Member
Join Date: Mar 2009
Posts: 1
Default Problems accessing some websites

I am a PC user. I also use Mozilla Firefox. I have a linksys wireless router. It is connecting 2 pcS. I have a laptop that is used wirelessly and a desktop that uses an ethernet cable. both connect to the internet via a motorola surfboard courtesy of comcast. For a while I was able to access my school website without trouble, but it quit working for me. The site is http://online3.otcweb.edu . I can go to the main site at http://www.otcweb.edu just fine, but I can't open the login page. I can access it by proxy, but then I can't log in. I really need to be able to use this site. I have tried both without the router, but plugged straight into the modem. I have only a McAfee firewall on both. I also had only Avast on both at one time. I have also tried to get it with no protection whatsoever. I can't get onto either with IE6 of IE7. I am open to any suggestions though. THanks for any help.
lrwarchild is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0