Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-29-2012, 11:35 AM   #1
Beta Member
 
vvstorm2's Avatar
 
Join Date: Oct 2012
Posts: 2
Unhappy problem while connecting to repeater

i have wifi router setup at my home. i have repeater configured correctly (tp-link 901 nd)
when wifi enabled devices are connected to router they work fine. but when connected to repeater somtimes nothing loads.(first 2 times it worked correctly)
i guess the reason is my router is having DHCP.
plz help....!!!
__________________

vvstorm2 is offline   Reply With Quote
Old 11-01-2012, 11:14 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: problem while connecting to repeater

Disable the DHCP in the repeater. Let the router do that job. Set the repeater to universal repeater.
__________________

setishock is offline   Reply With Quote
Old 11-01-2012, 01:34 PM   #3
Beta Member
 
vvstorm2's Avatar
 
Join Date: Oct 2012
Posts: 2
Default

Thanx a tonn.....!!!

Solved my problem...!!
I wasted my 3 days
Should have asjed u 3 days before itself...!! 😊
vvstorm2 is offline   Reply With Quote
Reply

Tags
computer, iphone, repeater, router, wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0