Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2010, 03:03 PM   #1
In Runtime
 
vaironl's Avatar
 
Join Date: Dec 2010
Posts: 124
Angry Problem with my house internet. Itís connected but canít browse stuff

I got a problem with my internet which is that , all three of my boxes (Modem, Router, and phone) sayís they are connected to the internet but when I try to browse a page itís saying it canít find it.

Weird thing is I can call from my house phone because itís connected to the internet but I canít browse the internet.
__________________

__________________
[MY PC] - Desktop
Windows vista home premium
AMD Athlon(tm)64 X2 Dual Core Processor 4000+
1.50GB RAM
NVIDIA GeForce 6150SE nForce 430
vaironl is offline   Reply With Quote
Old 12-27-2010, 03:31 PM   #2
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Problem with my house internet. Itís connected but canít browse stuff

try resetting you ethernet connection?
__________________

__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 12-27-2010, 03:33 PM   #3
In Runtime
 
vaironl's Avatar
 
Join Date: Dec 2010
Posts: 124
Default Re: Problem with my house internet. Itís connected but canít browse stuff

Quote:
Originally Posted by detox View Post
try resetting you ethernet connection?
yea that worked
__________________
[MY PC] - Desktop
Windows vista home premium
AMD Athlon(tm)64 X2 Dual Core Processor 4000+
1.50GB RAM
NVIDIA GeForce 6150SE nForce 430
vaironl is offline   Reply With Quote
Old 12-27-2010, 03:40 PM   #4
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Problem with my house internet. Itís connected but canít browse stuff

mine goes out from time to time, that always seems to fix it. not sure why it happens thou.
__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 12-27-2010, 03:42 PM   #5
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Problem with my house internet. Itís connected but canít browse stuff

depending on ISP and some other factors, routine resetting of routers/modems can improve browsing experience, i gained about 2mbps peak time with a crafty reset.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 12-27-2010, 03:43 PM   #6
In Runtime
 
vaironl's Avatar
 
Join Date: Dec 2010
Posts: 124
Default Re: Problem with my house internet. Itís connected but canít browse stuff

Quote:
Originally Posted by detox View Post
mine goes out from time to time, that always seems to fix it. not sure why it happens thou.
Same here every 1.6 months or so. Ill do a little background research.
__________________

__________________
[MY PC] - Desktop
Windows vista home premium
AMD Athlon(tm)64 X2 Dual Core Processor 4000+
1.50GB RAM
NVIDIA GeForce 6150SE nForce 430
vaironl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0