Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2014, 06:29 AM   #1
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 303
Default Problem with Live email

I seem to be having a problem with my @live.co.uk email address. Nothing has appeared in the in-box since last Tuesday.

It is possible of course that no-one has sent me any messages but, I think that this is extremely unlikely.

I am wondering if there is anything that I can do to try to sort this out.

Any help will be gratefully received, thank you.
__________________

bluenose1940 is offline   Reply With Quote
Old 09-29-2014, 08:11 AM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Problem with Live email

i can send you a message.
What's your Email?
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-29-2014, 10:00 AM   #3
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 303
Default Re: Problem with Live email

Quote:
Originally Posted by BikerEcho View Post
i can send you a message.
What's your Email?
Hello BikerEcho, I got someone to send me a message and it did work OK so I think it must just be that nobody loves me anymore lol!

P.S. Did you spot my post in the Software and O/S forum (Problem with boot-up), I'll bet you'll know the answer to that.

many thanks.
bluenose1940 is offline   Reply With Quote
Old 09-29-2014, 10:25 AM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Problem with Live email

"I think it must just be that nobody loves me anymore lol!"
Haha i hope not

I'll check it out.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0