Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-20-2011, 09:04 PM   #1
Beta Member
 
Join Date: Dec 2011
Location: canada
Posts: 3
Default power surge/proxy settings

Hey all, New user here from google.

So here's my problem.
There was a power outage while I was on the net, when the power was restored my phone and tv worked but not my internet(all are from the same source) After finding out from CS that there was a big problem in my area I should give it a while and see what happens. Sweet fa happened and they ended up sending a tech who was more intent on running mbam and finding viruses instead of finding the problem. After no viruses he stated that it's my comps fault and out he goes. I did some research and saw something about the power outage/surge frying the network card, so I got one from dell and still no luck

I have no access to the net on that comp and it says win cannot obtain proxy settings yada-yada.

I have done most of the obvious things i found on the weeb, flushing\ipconfig and on and on. Still no luck. I've changed the cable and now don't think the card was fried or could something else be fried?

Any help would be appreciated.
__________________

rhinowarrior is offline   Reply With Quote
Old 12-20-2011, 11:58 PM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default

It's funny when a computer relies on electricity to 'live' then get's too much of it. It's like a person drinking too much water. Sometimes they just barf, sometimes they completely kill over... odd how that works huh?

Anyway, I would be willing to bet that after the power surge you turned the computer right back on, normal thing to do. Try this though. Turn off the computer and then completely unplug it. Then, (while it's unplugged) press and hold the power button. Now let go after about 5 seconds and press it a few more times just to be funny. Let the computer sit there for about 5 minutes.
Now boot the computer up and go into you network connections in the control panel. You want to get to the properties of the network connection and make sure that all the IP address information is being obtained automatically. If you need help on were to go, just post back. After that, go into Internet Explorer and go to Tools > Options > Internet Options. Go to the Connection Tab and click LAN Settings. Now uncheck that proxy server box (if checked) and try again.
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 12-21-2011, 12:17 AM   #3
Beta Member
 
Join Date: Dec 2011
Location: canada
Posts: 3
Default

Thanks for the hekp. I tried your suggestions...but to no avail. I still have an unidentified network and an error saying about proxy settings. This has me stumped.
rhinowarrior is offline   Reply With Quote
Old 12-21-2011, 12:21 AM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default

So I'm assuming this is a tower pc since you got a new NIC. Is it physically plugged into the modem? Have you also tried resetting your modem as well?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 12-21-2011, 12:06 PM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default

Check in IE under Tools>Internet Options>Connection>LAN settings and make sure the proxy isn't setup.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 12-21-2011, 02:47 PM   #6
Beta Member
 
Join Date: Dec 2011
Location: canada
Posts: 3
Default

Tower yes, I'm back to using the original lan card as the exact same thing happens with the new card so I assumed the old one is fine. Proxy is unchecked in I.E. I have reset the modem with both lan cards with no luck.
__________________

rhinowarrior is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0