Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2008, 03:40 PM   #1
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Port Forwarding

I'm in the process of trying to get my router with port forwarding. I already set a static ip for my computer here, but my problem is, I can't seem to log into my router setup page on the web to configure settings. I keep getting a "Page Load error" message in Firefox when I try and enter the IP in the address bar. I've also already tried using IE. What I'm I doing wrong? My computer is connected through ethernet cable to the other room where the router is. If you need to know, my router is a Zyxel prestige 964. I'm pretty frustrated. Please help anyone.
__________________

cavemangrinder is offline   Reply With Quote
Old 06-24-2008, 01:24 PM   #2
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Port Forwarding

Well, do you have an internet connection? If so you normally would enter http://yourgateway and be prompted for a user name and password.

The first question needs to be answered first.
__________________

cnl83 is offline   Reply With Quote
Old 06-24-2008, 01:36 PM   #3
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Port Forwarding

Quote:
Originally Posted by cnl83 View Post
Well, do you have an internet connection? If so you normally would enter http://yourgateway and be prompted for a user name and password.

The first question needs to be answered first.
you don't need an internet connection to connect to the router even. Check to make sure your entering the right IP address for the gateway. Another way to find this out would be to make sure your computer is set to dynamic IP, open a cmd window and type ipconfig. There will be an entry that comes up that says default gateway (most I've seen are 192.168.0.1 or 192.168.1.1).
xtremezx2 is offline   Reply With Quote
Old 06-24-2008, 01:43 PM   #4
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Port Forwarding

Quote:
Originally Posted by xtremezx2 View Post
you don't need an internet connection to connect to the router even. Check to make sure your entering the right IP address for the gateway. Another way to find this out would be to make sure your computer is set to dynamic IP, open a cmd window and type ipconfig. There will be an entry that comes up that says default gateway (most I've seen are 192.168.0.1 or 192.168.1.1).
This is what I was getting too, only I was taking baby steps, so go for it!
cnl83 is offline   Reply With Quote
Old 06-24-2008, 05:07 PM   #5
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Port Forwarding

Well, my default gateway is 192.168.1.1

I have tried putting that in the browser but I cannot get the the user/login page. I gives me "Failed to connect" in firefox, already tried IE as well.

And yes, I do have internet connection. The thing is, I have a cable modem as well as a router. I have tried reseting them both see if that would help.

***nevermind guys, I got it working finally. Thanks
cavemangrinder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0