Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-05-2006, 05:03 PM   #1
Beta Member
Join Date: Mar 2006
Posts: 1
Exclamation Please please please please HELP me. :|

I am seriously on the razor's edge right now. I am more pissed off than I have ever been before, I'm trying not to display my anger in my post because I need help urgently.

I have a Linksys WRT54G, which is currently routed using this computer.
  • The 'CISCO Systems' image is lit up as orange (I don't know what that means)
  • The power indicator is lit up and green.
  • The WLAN indicator is lit up and green.
  • Ethernet port #1 is lit up and green (this computer)
  • The internet indicator is lit up and green

  • My PCI card is compatible with my router.
  • All drivers are installed.
  • All antennas are connected.
  • WEP/WPA disabled.
  • SSID broadcast enabled.
  • Both my router and PCI card are brand new and in immaculate condition

The computers WERE on different stories before, but now I've put them about 5 feet away from each other and still no luck. :/

My PCI card can't find my router or get any signal, I don't know what to do. I have never networked before and I am pretty much lost. Please help, I will send a few bucks (via Paypal) to the first person that can help me out.

Stakken is offline   Reply With Quote
Old 03-05-2006, 10:00 PM   #2
Daemon Poster
pctechmike's Avatar
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Please please please please HELP me. :|

Have you tried removing the PCMCIA card and plugging back in? Have you bumped the card with anything since it's been installed? Do you have more than one slot?

Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 03-07-2006, 01:59 PM   #3
In Runtime
tractorboy's Avatar
Join Date: Oct 2005
Posts: 110
Default Re: Please please please please HELP me. :|

some of the anger is coming through, just don't do what one of my customers did. He asked me what to do, so i said jokingly "kick the computer"
it was too late when i realized he was not joking and really kicked the pc. It went flying. ...sorry i digressed. Some pcmcia cards you need to have them stopped by windows before removing, should be an icon in the icon tray to the left of the time... it says for safe removal, don't know if just ejecting the pcmcia card "hot" will damage the notebook or slot.

did this setup ever work ? you may just need to reset your wireless router, which if done you will lose your settings.
tractorboy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0