Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2017, 04:50 PM   #1
In Runtime
 
ati005's Avatar
 
Join Date: Nov 2005
Posts: 107
Default pages not loading when many users are trying to access internet at same time

I've been having an issue with the internet at our school for quite some time now and I have not been able to find the cause of the problem.

When a full class (20 users) tries to access the internet, the pages crash and do not load, and the internet becomes extremely slow. This issue has been regular for a couple of months, but was not present before that. When a full class is not using the internet, the internet works brilliantly.

We have 40 Mbps fibre broadband which should be capable of allowing all our users to access the internet at once, as many of the sites are not usually that large.

We have a Cisco RV180W router, which is connected to a 24 port Gigabit switch, which connects to all the classroom computers. The computers run Windows 10 and use Google chrome as the browser. The computers do not access the internet through a proxy server.

I am trying to find out the source of the problem, and I'm not sure what it can be. At first, I thought it was the switch, as we had a 100Mbps switch, so I swapped that for a Giga switch. I also tried replacing the router for a similar Netgear one and had the same problem. The service provider has said the connection is fine from their side. I also tried using different DNS servers. How can I get to the bottom of this? Are there any tools I can use to diagnose this?

Any help would be much appreciated. Thanks
__________________

__________________
(M)A *****|||`````` | 5
ati005 is offline   Reply With Quote
Old 01-31-2017, 03:58 AM   #2
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,802
Default Re: pages not loading when many users are trying to access internet at same time

Sounds like a bandwidth issue of some kind. What router are you using?
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 01-31-2017, 02:12 PM   #3
In Runtime
 
ati005's Avatar
 
Join Date: Nov 2005
Posts: 107
Default Re: pages not loading when many users are trying to access internet at same time

the router being used is one of the Cisco small business routers
Cisco RV180W
thanks
__________________
(M)A *****|||`````` | 5
ati005 is offline   Reply With Quote
Old 01-31-2017, 03:18 PM   #4
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,934
Default Re: pages not loading when many users are trying to access internet at same time

Can you verify whether or not you are actually maxing out your bandwidth? I'm not familiar with that router. Does it show you the current link utilization in the interface? If not, you can also call your ISP and ask them what your utilization is.

If it is being maxed, is it possible that the students are just using high bandwidth applications? Or do any of the machines have malware? Or are they all trying to run Windows Update at the same time? We've had issues before with Windows 10 being a big bandwidth hog.

Also verify that you don't have any connectivity issues between the machines on the LAN. try pinging another computer or the router IP from one of the machines. You should have very low latency (maybe 50ms at the most?) If there are problems on the LAN, make sure you have no malware, IP address conflicts, or loops on your switch.

Hope that helps.
crazyman143 is offline   Reply With Quote
Old 02-01-2017, 03:40 AM   #5
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,802
Default Re: pages not loading when many users are trying to access internet at same time

You might be able to limit the "bandwidth per user/session" or something like that on the web administration tool for the device - could be a good start limiting that if it's an issue!
__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 02-21-2017, 08:00 AM   #6
Beta Member
 
Join Date: Feb 2017
Location: USA
Posts: 4
Default Re: pages not loading when many users are trying to access internet at same time

You could easily purchase a managed switch and do it that way as well.
__________________

techheadsusa is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0