Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2008, 08:38 PM   #1
Baseband Member
 
Join Date: May 2008
Posts: 45
Default packets sent but not received

hello!
i am at my friends house for a week and i need internet on my PC and her PC...problem is when i hook up the linksys and all neither internet's work and the packets just keep sending and dont receive...she has verizon for her internet provider...

please help
__________________

tylerbe992 is offline   Reply With Quote
Old 05-16-2008, 09:17 PM   #2
In Runtime
 
Join Date: Apr 2008
Posts: 230
Default Re: packets sent but not received

How are you hooking the two computers to the router? Is it a wireless connection or a wired connection?
__________________

__________________
Intel E6400 @ 2.13GHz - Antec 900 (didn't pick the case) - 4GB - BFG GeForce 8800GT - 1.1TB worth of hard drives - OCZ 850W - Windows Vista Ultimate 32bit

DevJargon.com - A place for developers to learn
silent1mezzo is offline   Reply With Quote
Old 05-17-2008, 08:40 AM   #3
Baseband Member
 
Join Date: May 2008
Posts: 45
Default Re: packets sent but not received

im hooking the two computers up through a wired connection...
tylerbe992 is offline   Reply With Quote
Old 05-17-2008, 02:58 PM   #4
In Runtime
 
Join Date: Jun 2006
Posts: 276
Send a message via AIM to TheBurninator Send a message via MSN to TheBurninator
Default Re: packets sent but not received

make sure you're not hooking either computer to the "Modem In" connector (usually a different color than the rest).
__________________
Current Rigs:
-EE3T: x2 160gb HDD , X2 6400+, Visiontek and Sapphire 3870's in Crossfire, 2GB Patriot DDR2 1066, 500w dual-rail, Sony DVD-RW.
TheBurninator is offline   Reply With Quote
Old 05-17-2008, 07:21 PM   #5
Baseband Member
 
Join Date: May 2008
Posts: 45
Default Re: packets sent but not received

well i have a blue, gray, and white connectors...isnt the blue one suppose to be the wire that goes to the "internet" port in the linksys?
tylerbe992 is offline   Reply With Quote
Old 05-17-2008, 10:42 PM   #6
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: packets sent but not received

On the router you will have a port that is labeled WAN that is where the ethernet cord from the modem goes. Then you should have some other ports labeled 1-4 or however many ports there are. That is where you plug the etherenet cables that run to your computer.

Here are a couple of other things that you should try. Once everything is plugged in correctly, open command prompt, run > command. Then in the command window you should type ipconfig, and see what you get. You should come up with an ip address of 192.168.1.x, that means that you are connected to the network. If you get an address like: 254.x.x.x then you aren't connected to the network.

If you get a 192.168.1.x, then try to ping google.com. Just type ping www.google.com, then hit enter, and see what your sent and received is. If you have any other issues, then just post them up here and we will help you.

Cheers!
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 05-18-2008, 06:42 AM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: packets sent but not received

if your connecting via ethernet then go to network connections. right click the network card, and go to properties. go to tcp/ip and make sure its all set on automatic (assuming dhcp is turned on). not sure if thats the case as its usually on automatic by default, but worth a go.
has anything else been edited in the router settings?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-18-2008, 07:13 AM   #8
Baseband Member
 
Join Date: May 2008
Posts: 45
Default Re: packets sent but not received

wmorri,
i did what u said to do and i got this....

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\DOTTI>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.85.139
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\DOCUME~1\DOTTI>

and my connection said "limited or no connectivity" while everything was hooked up...
tylerbe992 is offline   Reply With Quote
Old 05-18-2008, 07:33 AM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: packets sent but not received

its not connected then. try doing what i said ^
also mac filtering may be enabled.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-18-2008, 07:54 AM   #10
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: packets sent but not received

Do what dude_se said. Also, make sure that DHCP is enabled, which it should be.
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0