Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2013, 09:58 AM   #11
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: One website not working for users

If I plug it into the network and turn the wireless off it works. If I use the wireless it does not.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 03-20-2013, 03:26 PM   #12
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,003
Default Re: One website not working for users

Are you able to run a packet capture (either using wire shark on the machine) or on the switch to see what's happening.

What are the proxy server settings on the machine? (Set to auto configure might do some thing a bit weird if the primary DNA domain is set a bit weird).
__________________

__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 03-22-2013, 03:32 PM   #13
Solid State Member
 
Join Date: Mar 2013
Location: United States
Posts: 15
Default Re: One website not working for users

how do you guys add the signature at the bottom of your posts?thanks
James99 is offline   Reply With Quote
Old 03-22-2013, 06:33 PM   #14
Site Team
 
Janet H's Avatar
 
Join Date: Dec 2011
Posts: 771
Default Re: One website not working for users

Quote:
Originally Posted by jmacavali View Post
Very unlikely. Even so, it still works under my account. This particular laptop is only used by one student and she is not malicious anyway.


How about some corrupted cookies or cache? Have you tried logging as that user and deleting cookies and cache?
__________________
.
Relax! It's only ones and zeros.
Janet H is offline   Reply With Quote
Old 03-22-2013, 10:01 PM   #15
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default

Fixed it with a reload. There seemed to be no reasonable issues causing it.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 03-23-2013, 08:49 AM   #16
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: One website not working for users

Reload? .......... (dang 10 character limit)
setishock is offline   Reply With Quote
Old 03-23-2013, 11:21 PM   #17
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default

Yeah, Windows. I run a FOG server so I have an image I can push out in about 45 mins. The image is fully updated and has all the necessary software and drivers needed. Wasn't worth investing any more time when I have that in my back pocket.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0