Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2006, 11:34 PM   #1
Baseband Member
 
Join Date: Mar 2005
Posts: 41
Default No internet access when using a limited user account

I have a question that I need answered (which I should know but I don't ). The scenerio is: I a PC running XP Pro with two user accounts, one administrator and one limited. When I log on as admin everything works fine but when I log on as limited I can't access the internet. Its a wireless connection and the networking icon and the adapter's software are both disabled and I can't enable them. When I add the limited account to the admin group everything is fine. I've tried the run as command to enable the adapter's software and network connection but it didn't work.....does anyone have any suggestions as to how I can get internet access using the limited account? Thanks
__________________

__________________
A+ Certified
Net+ Certified
MCP
shaundc0 is offline   Reply With Quote
Old 05-21-2006, 08:36 AM   #2
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: No internet access when using a limited user account

Simply put... The permissions on that computer limit your account, and do not allow you to use the required software to run your wireless card.
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 05-21-2006, 11:55 AM   #3
BSOD
 
MSFanBoy's Avatar
 
Join Date: May 2006
Posts: 190
Default Re: No internet access when using a limited user account

Exactly what uid said, I would say don't use XP Limited accounts because it's horribly managed, and find some restrictive software that you only install on the limited account.
MSFanBoy is offline   Reply With Quote
Old 05-21-2006, 01:33 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: No internet access when using a limited user account

microsoft shared computer kit. can restrict nearly everything in any account. try it
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-22-2006, 11:17 PM   #5
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: No internet access when using a limited user account

Go into Computer Management with the Admin account, and add the limited user to the Power Users group. It will gain more access that way. You can even experiement with other groups.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 06-09-2006, 11:56 PM   #6
Baseband Member
 
ussvoyager74656's Avatar
 
Join Date: Jun 2006
Posts: 58
Default Re: No internet access when using a limited user account

This is something that we have to deal with all the time at work when building new machines.

1. Log in as a user with Administrative access. Set up that profile exactly how you want it. Setup desktop icons, wireless connections etc.

2. Log in as a different Administrative user and copy the users profile from step one to the Default user profile (you may have to set the folder to show hidden files and folders)

3. delete the limited users profile

4. Log back in as the limited user and they should have wireless access.
__________________

__________________
___________
Ryan M
ussvoyager74656 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0