Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-28-2016, 12:21 AM   #1
Solid State Member
Join Date: Sep 2015
Location: america
Posts: 9
Default NIC is not working please help me

A few weeks ago I spoofed my mac address and not long afterwards I lost my ability to use my NIC to connect to wifi. I guess a person can only spoof a nic once because I cant do it again. I dont know the old mac address and I cant get it to work. I tried uninstalling and reinstalling the drivers and several restarts, and that didnt work. I also tried updating it and that didnt work. Im just wondering if removing it manually and reattachiang it would work but I dont have the tools to do it. Has anyone had this issue while spoofing hteir Mac address. Im running on a Toshiba Satellite C655 S5540 and I have a Realtek RTL8188CE wireless LAN NIC. I also tried manually downloading the drivers fdrom the toshiba websites and other driver sites but I cant get it to work. Im wondering if resetting my mac address to its origninal address would fix the problem, but I dont know the old mac address and I cant change it again for some reason, ive concluded that you could only do this once on a pc
d9esco is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0