Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2011, 01:14 PM   #1
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default new computer won't connect to internet

Hello,

I'm setting up a new computer and I'm having trouble getting it connected to the internet. It's an Acer (model: Aspire M3910) running Windows 7. I have it plugged into a jack that I know works (other computers can connect on it), but when I type in ipconfig, I get this:

Code:
C:\Users\amy delvecchio>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::883d:7932:a7fb:8029%9
   IPv4 Address. . . . . . . . . . . : 192.168.1.114
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{A4759F59-5120-4578-ADFA-93C67480E4F5}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter isatap.{F118797A-7FB8-48E4-B6F4-6C641CC22348}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c57:336e:3959:d50a
   Link-local IPv6 Address . . . . . : fe80::3c57:336e:3959:d50a%13
   Default Gateway . . . . . . . . . : ::

C:\Users\amy delvecchio>
Releasing and renewing doesn't work.

Any ideas?
__________________

gib65 is offline   Reply With Quote
Old 11-10-2011, 06:17 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: new computer won't connect to internet

The IP looks right. My guess is there is something wrong with the DNS. Instead of release, try ipconfig /flushdns (or maybe it's dnsflush I forget) and see if that helps.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-11-2011, 07:13 AM   #3
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: new computer won't connect to internet

Try disabling and enabling your network card.
Try opeing a Command Prompt and entering: netsh winsock reset catalog <hit enter> and then netsh int ip reset reset.log <hit enter>
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-12-2011, 02:07 PM   #4
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default Re: new computer won't connect to internet

Good suggestion jmacavali, but it didn't seem to change anything. Any other thoughts?
gib65 is offline   Reply With Quote
Old 11-12-2011, 05:44 PM   #5
Solid State Member
 
Join Date: Nov 2011
Posts: 7
Default Re: new computer won't connect to internet

Your IP is good, its just that your PC is not getting it. It would be great to see the exact error you have. Hope you did this already -Turning on the Wifi, and check the error message that it gives you, If you see limited or no connectivity, red x , etc.
I am just guessing if you already tried going to run and enter service.msc then look for WLAN Autoconfig and have it started.
computerdiag is offline   Reply With Quote
Old 11-14-2011, 07:30 AM   #6
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: new computer won't connect to internet

^He's not actually connected via wireless. The address is showing up on his LAN port. Can you verify again that the cable works on another computer?

Firewall software?
Proxy setup on IE (by virus or accident)?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-14-2011, 03:13 PM   #7
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default Re: new computer won't connect to internet

Sorry I haven't replied in a while.

I've narrowed the problem down to a bad hosts file. Problem is I can't delete it. It seems to be hidden even when I specify in the folder settings to show hidden files. The erase and rename commands in a DOS prompt can't find it. But I know it's there because if I type in at the start menu "Notepad C:\windows\system32\drivers\etc\hosts" it opens up. Unfortunately it won't let me save it after changing the contents, so I'm still stuck.
gib65 is offline   Reply With Quote
Old 11-14-2011, 03:26 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: new computer won't connect to internet

Right click on the file then go to properties. On one of the tabs you should see a "read-only" check box. Make sure that's unchecked.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-14-2011, 04:33 PM   #9
Baseband Member
 
Join Date: Oct 2007
Posts: 82
Default Re: new computer won't connect to internet

Quote:
Originally Posted by celegorm View Post
Right click on the file then go to properties. On one of the tabs you should see a "read-only" check box. Make sure that's unchecked.
That's a little hard to do when the file is invisible (it's not faded out, it's literally not visible).
gib65 is offline   Reply With Quote
Old 11-14-2011, 04:49 PM   #10
Baseband Member
 
Join Date: Nov 2011
Posts: 32
Default Re: new computer won't connect to internet

are you on the computer as an administrator?
__________________

RonNYC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0