Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-02-2005, 05:28 AM   #1
Beta Member
Join Date: May 2005
Posts: 1
Default Network LAN connection disconnects?

I have had a simple 2 computer peer to peer Lan in operation for 2 years.
The main computer is a Dell running windows XP (Home Edition) and this is the one that has the dial-up modem to Internet. The other compter is a Compaq windows 98 and connects to the Internet through the main computer. The lan is ethernet and everything works great (Printer Sharing, File sharing, Internet access etc).

Over the past month however, I have noticed that my main computer shows that the 98 computer is disconnected. All I do on my main computer is right click the icon for the networked computer and select open and everything is fine again. Is there something that times out or other problem.

Would appreciate assistance if you have knowledge on why this happens and have a solution.


creemoregone is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0