Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2007, 11:19 PM   #11
Solid State Member
 
Join Date: Apr 2007
Posts: 7
Default Re: Network Cable is Unplugged

Thanks for the idea chris, is there a way to check if a computer will accept crossover or not without making a new cable?
__________________

Yportne is offline   Reply With Quote
Old 04-24-2007, 11:27 PM   #12
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Network Cable is Unplugged

Quote:
Originally Posted by Yportne View Post
Thanks for the idea chris, is there a way to check if a computer will accept crossover or not without making a new cable?
Usually cards are advertised as one or another, however this marking can be very hard to find. Sometimes it also lies, and sometimes the equipment on the other end can cause problems detecting the cable type (like, all the equipment im in charge of...)

I'd recommending going out and purchasing a cable for the whole 3$ or so that they cost. You can also make your own "crossover" boxes which will change the cable type.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 04-30-2007, 02:35 AM   #13
Solid State Member
 
Join Date: Apr 2007
Posts: 7
Default Re: Network Cable is Unplugged

Genious DJ, straight through cable worked like a charm, i'm not sure why they were using a crossever.

Thank you
Yportne is offline   Reply With Quote
Old 05-06-2007, 11:52 AM   #14
Baseband Member
 
SirMille's Avatar
 
Join Date: Apr 2007
Posts: 63
Default Re: Network Cable is Unplugged

Quote:
Originally Posted by Yportne View Post
It didnt work either sirmile, but thank you.

We decided to get a brand new computer. It has vista. I set it up and get this...it has the red X on the network symbol (GAHHHHHHH).

I can still plug another computer into the same ethernet cable and connect just fine, so maybe I just set up the network on it wrong? It keeps wanting to dial a connection.

Problem is I don't know vista too well. Any help would be greatly appreciated.
You and me both. I do know however that there is an option to prevent W2K and WXP from trying to use dialup.
__________________

SirMille is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0