Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2005, 01:28 PM   #1
In Runtime
 
Speedydowt's Avatar
 
Join Date: Jan 2005
Posts: 402
Default Netgear-Failure To Reconise Pc

Hi there i recently brought a NETGEAR DG834GUK and configured it fine, its worked fine for around 3 weeks. Then i reformat my pc and simply turn the router back on plug it into my pc and restart the pc. Then i do back into network connections and there is no 'Netgear' Lan icon and i am unable to connect to the router via my pc (which is wired via the ethernet connection)
and i have no idea what to do :< i have an apple ibook also and i use this on wireless and it works fine. Also the green light on router shows that is connected to my pc.

ps. My pc is windows
__________________

Speedydowt is offline   Reply With Quote
Old 01-15-2005, 09:28 AM   #2
Solid State Member
 
RickM's Avatar
 
Join Date: Jan 2005
Posts: 15
Cool

This may sound to simplistic, but make sure you re-installed your ethernet cards drivers correctly. Did you use DHCP or have a static IP? Go to device manager and see if the adaptor is there. I am unsure wh yyou would have an Icon for youLAN unless you have a NetGear adapter and it requires other software. What version of Windows are you running.
__________________

RickM is offline   Reply With Quote
Old 01-15-2005, 02:07 PM   #3
In Runtime
 
Speedydowt's Avatar
 
Join Date: Jan 2005
Posts: 402
Default

Hey m8 thanks for replying!
After this little ordeal i decided to reformatt. After reformatt everything worked ok (i could see the LAN icon in my network connections to my router) you were right m8 i hadn't installed my motherbaord (which contains the ethernet port) properly so thanks for that man. Now the problem i have is that it pops up with the little icon in the icon bar in the bottem right saying i have limited or no connectivity so naturally i right click and go repair. To this I get "windows cannot renew you ip" i evan treid ipconfig/release, ipconfig/renew to no avail. I am using DCHP but i have no way of logging into my router now as all my other Pcs and latop have this same error.

Thanks again m8
Speedydowt is offline   Reply With Quote
Old 01-15-2005, 08:20 PM   #4
Solid State Member
 
RickM's Avatar
 
Join Date: Jan 2005
Posts: 15
Cool

Are you getting an IP address from the router? You are wired I presume, so I am really surprised all you PC's are having the same problem. COuld you give me an idea of your network (how everything is hooked up)? If your getting an IP, can you ping any of the other machines on your network?
RickM is offline   Reply With Quote
Old 01-24-2005, 04:43 PM   #5
In Runtime
 
Speedydowt's Avatar
 
Join Date: Jan 2005
Posts: 402
Default

hi m8 thanks for everything there, i finally did a PROPER reset lol i wasnt holding it down the hardware reset button properly :< but thanks for everything m8

thanks alot

tom dow
Speedydowt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0