Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-08-2005, 02:59 AM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Exclamation Need Help!

Hi there,

I have recently networked my 2 computers together. They were both working fine and both could access each others files and access the internet, however today i went to use the secondary computer and i could not access any files or the internet??? I have tried numerous times to do different things but cant seem to get it to work. The one i am on now is the host with the internet connection and i cant access any of the other comps files either?? i have reinstalled the network cards and set it all up again, but still nothing!

If anyone could help, it would be greatly appreciated.

Thanking you,

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 09-08-2005, 03:19 AM   #2
BSOD
 
matt_999's Avatar
 
Join Date: Oct 2004
Posts: 338
Default Re: Need Help!

ok make sure that file sharing is enabled on the files you want to access. also ensure that the host computer, the one that connects directly to the internet, has the IP address 192.168.0.1 and that the other computer doesnt have this ip address

please can you also do the following and tell me the results, go to the 2nd computer click start>run>cmd> "ping 192.168.0.1" can you tell me the % loss please, if any.

then on the 2nd computer go to start>run>cmd>and type "ipconfig" take the IP address of the second computer and repeat the process you did on the second computer on the first computer(host). please tell me the % loss in this instance aswell.

I will get back to you as soon as i can once i have received your reults, i am going for an interview now so it may be later in the day.

Regards
Matt
__________________

matt_999 is offline   Reply With Quote
Old 09-08-2005, 06:10 AM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default

Matt,

I want to thank you so much for your help! The good news is that it is now working (dont ask me how) as i just kept disabling and enabling the network and all of a sudden it started working again?? Thank you anyways, it was much appreciated.

Thanking you,

Matt
Mattyl110792 is offline   Reply With Quote
Old 09-08-2005, 07:37 AM   #4
BSOD
 
matt_999's Avatar
 
Join Date: Oct 2004
Posts: 338
Default Re: Need Help!

im pleased it working now, any other problems with it, just ask.

Regards
Matt
matt_999 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0