Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2009, 01:16 PM   #1
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Modem (COM4) in use by unknown software/device)

I have unplugged the modem from the phone line to make sure that the phone is not using it, and it still says its in use by something else on the computer.

We use the modem to connect directly to the bank accounts for a business.

When we use the software to connect to the bank, it says it cant because the COM4 device is in use, when i try to use hyper terminal it also says that it is in use by something else on the computer.

Is there a piece of software or anything i can do in the command prompt to try and figure out what is using the modem, because I have no idea what it is at all. I just want whatever is using it to stop using it haha.

All help is much appreciated.

Thanks.

David.
__________________

davida50000 is offline   Reply With Quote
Old 07-04-2009, 03:45 PM   #2
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: Modem (COM4) in use by unknown software/device)

What operating system are you using?
__________________

Russel is offline   Reply With Quote
Old 07-04-2009, 05:05 PM   #3
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Modem (COM4) in use by unknown software/device)

I am using XP
davida50000 is offline   Reply With Quote
Old 07-04-2009, 11:27 PM   #4
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: Modem (COM4) in use by unknown software/device)

Well, I am not familliar with your problem. I have however been using modems for quite a while, my first was 300baud for my Commodore 64.

Anyway, I found this:

http://www.modemsite.com/56k/xptip.asp

Maybe it will help you.

Let us know if this does you any good.
Russel is offline   Reply With Quote
Old 07-06-2009, 01:05 PM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Modem (COM4) in use by unknown software/device)

Have you tried restarting? I know sometimes modems think they are in use when they're not and restarting typically fixes it.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0