Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-13-2009, 08:16 PM   #1
Baseband Member
Join Date: Aug 2009
Posts: 63
Default Media Disconnected?

When I put it in ipconfig via cmd it doesnt give me any info at all but it gives me this:


What can I do to fix it? lemme know if there is anything else / other info u wud like to me provide

KevinG is offline   Reply With Quote
Old 11-14-2009, 08:10 PM   #2
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: Media Disconnected?

Is the computer hooked up to the internet and does it have a network card or have anything plugged into it?

If so, the network card could be bad.

Go to START>CONTROL PANEL>NETWORK CONNECTIONS and see if there is anything in there.

You can also look in the device manager START> Right Click on MY COMPUTER>PROPERTIES>{I FORGET WHICH TAB}>DEVICE MANAGER and look for any devices that have a yellow exclamation point (!).

(This is all assuming it's not the computer you are using to post this message)
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:00 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0