Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2007, 03:26 AM   #1
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Lost my router pw!

Well today I tried to get into my router and my usual pw (admin/admin) wasn't working. I thought no big deal i will just reset it. Grr, I think that my reset button is broken. When I hold the reset button all the lights still blink for activity and the power light is still on. When I try to get in the router still no luck.

I have a linksys befw11s4 ver 4 and I held the reset button for 30 seconds. I also tried holding the reset button with it unplugged but no luck.

So can someone please tell me how to reset my router with another method or maybe some way to find out my current pw.

Thanks in advance.
__________________

__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 05-22-2007, 10:07 AM   #2
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Lost my router pw!

u can call ur isp and try to get another one.
__________________

spywarebanisher is offline   Reply With Quote
Old 05-22-2007, 10:45 AM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Lost my router pw!

leave the username blank and put the password as "admin"
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-22-2007, 02:06 PM   #4
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: Lost my router pw!

Quote:
u can call ur isp and try to get another one.
Incorrect. His *ISP* cant do anything for him on this issue. You can call your ISP JK. However, they are going to tell you to call *Linksys* for Technical assistance since it's their 'product' not your ISP's product. Your ISP will display empathy for you before RTV (REFER TO VENDOR) your ass to Linksys.

To fix your issue JK, All you need to do is -------------> press and hold the RESET button for 30 seconds. (at least). <-------------------------


BY, Pressing the Reset button on the back of the router for 30 seconds will reset your router to its factory default settings. Any settings on the router will be erased and the router’s IP address will become “192.168.1.1” and the password will be “admin.”
0x0161 is offline   Reply With Quote
Old 05-23-2007, 01:26 AM   #5
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Lost my router pw!

dude se: Nope, didnt work

0x0161: Umm, I already tried resetting my router but nothing happened thats why I think my reset button is broken.

Is there any way that I can take the router apart and short out the button manually for 30 sec. Thats pretty much all that I can think of. Im just kinda sketchy about doing that because its working fine right now I just can't get into 192.168.1.1
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 05-23-2007, 06:42 AM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Lost my router pw!

well youve tried the default username and password and all the common ones (havent you? maybe username:admin and password: password) and youve even resetted it. i dunno what else it could be. best call linksys
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-23-2007, 11:26 AM   #7
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: Lost my router pw!

After reading that you're having issues with resetting your linksys back to factory defaults, I did a little research and found that your version of linksys has a history of issues with the reset button.
Here is a c&p of what I found on how to do a hard reset of this particular model:

1. while power is ON press and hold reset switch at the back for almost 90 seconds
2. while pressing and holding disconnect the power with your third hand (!) and keep holding for another 30 sec
3. while pressing and holding reconnect the power back again and keep reset switch pressed at all times
4. wait another 60 or 90 seconds while power is on and reset button pressed
5. now you can let go the reset switch
6. connect to your BEFW11S4 using 192.168.1.1 and your password is again back to the original "admin"

Here's hoping these steps work. I know how ridiculous they sound, but everywhere I read ... very similar in how to do it. Mostly that while its ON , press the reset button, then unplug the power, still pressing reset, power on, still pressing reset. Good luck.
CrossCech is offline   Reply With Quote
Old 05-24-2007, 03:03 AM   #8
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Lost my router pw!

Okay now im getting somewhere. It turns out that there is nothing wrong with my reset button (I think, gonna double check). My brother said that he had no problem logging into the router so I figured it was my computer. Booted up in xp and it worked fine. Everything was reset, not sure if it worked the first time when I held it for 20 seconds or if it was when I did the 90sec plugged in, plugged out, plugged back in. So its something with vista. I tried disabling ipv6 but that didnt work. Im going to look into it and see if I can fix it. Any ideas?
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 05-24-2007, 04:52 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Lost my router pw!

Have you checked device manager to make sure you have drivers installed for the NIC? There might be none compatible with vista.
Raffaz is offline   Reply With Quote
Old 05-24-2007, 10:22 AM   #10
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: Lost my router pw!

If drivers are installed ... then I would consider turning off Windows Firewall.
__________________

CrossCech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0