Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-16-2011, 08:44 PM   #1
Baseband Member
Join Date: Feb 2007
Posts: 95
Default Linksys Wusb54g v1 windows 7 not dectecting

I have windows 7 64 bit OS and my Wusb54g v1 is not being detected at all. It shows up as an unknown device. Any way to get it to be detected?

osok24 is offline   Reply With Quote
Old 08-16-2011, 09:27 PM   #2
Site Team
celegorm's Avatar
Join Date: Sep 2006
Posts: 10,674
Send a message via AIM to celegorm
Default Re: Linksys Wusb54g v1 windows 7 not dectecting

You could try getting the drivers from Linksys's website here: Linksys by Cisco - WUSB54G Support

That said, I'm not sure that'll be of much use, the drivers for V1 are 7 years old. I'd be surprised if windows 7 actually used them.
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0