Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-21-2005, 06:39 PM   #1
Baseband Member
 
Join Date: Oct 2005
Posts: 67
Default linksys networking question

i recently setup a network with my older p4 with 256 mb of ram and my moms work computer with a celeron D and 256 mb of ram both with XP pro. well i am using a linksys router and linksys internal pci cards i have both of those computers working fine, well today i decided to upgrade my old p3 with more ram and harddrive and i bought another linksys internal pci card well this third computer will connect for like a few seconds and it will say the internet is not available and after a few seconds it disconnects. anyone know what could be going on here? all of the network hardware are secure easy setup however, since my p3 doesnt have xp (crappy ME) it is not supported. anyone have anything i could try?

also the the computer that isnt connecting is in my basement. and my router is on the second story of my house, but i am getting 67 percent signal so i dont know.
__________________

Andy87 is offline   Reply With Quote
Old 11-21-2005, 10:24 PM   #2
Beta Member
 
Join Date: Nov 2005
Posts: 1
Default Re: linksys networking question

Yes I seem to have a very similar problem. I am on a shared network with my roomates. They have verizon dsl desktop, I recently purchased a gateway notebook pc. To save money, I just "borrowed" their internet connection. I have a Belkin wireless router. As I live in the basement, it seems like I can't get a descent signal. What should I do? Can I just get a cable or dsl modem to pug in to the notebook to make it faster? I don't know, I'm pretty new at this.
__________________

Gateway26 is offline   Reply With Quote
Old 11-21-2005, 11:02 PM   #3
Baseband Member
 
Join Date: Oct 2005
Posts: 67
Default Re: linksys networking question

my computer in the basement wont even connect to the internet or even stay on the network for more than 20 seconds, so i have more problems.

sounds like you need an access point.
Andy87 is offline   Reply With Quote
Old 11-23-2005, 10:18 AM   #4
In Runtime
 
tractorboy's Avatar
 
Join Date: Oct 2005
Posts: 110
Default Re: linksys networking question

are you using wep or wpa encryption like you should be using ?
has the pc in the basement ever been on the internet before may be infected
tractorboy is offline   Reply With Quote
Old 11-23-2005, 01:51 PM   #5
Baseband Member
 
Join Date: Oct 2005
Posts: 67
Default Re: linksys networking question

yes i am using WPA security, the computer was never on the internet in my house before; however i cleaned off the hard drive yesterday and reninstalled ME and it still wouldnt connect, then come to find out my unexperienced self forgot to change the tc/ip protocol to the wireless adapter lol thankyou for your help
Andy87 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0