Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2006, 06:39 PM   #1
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Limited or no connectivity.

My computer has that "Limited or no connectivity" thing going on. I fixed it once by repairing the Winsock32(i think that's what it was) but i can't remember how i did it. Please help anyone.




DC
__________________

Dot Cong is offline   Reply With Quote
Old 05-24-2006, 09:37 PM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Limited or no connectivity.

This error is related to the network card, and could be a possible winsock issue, but it is more likely your computer cannot communicate with your modem/router. Try resetting your modem/router. Also, here is a link
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 05-31-2006, 11:51 PM   #3
BSOD
 
King of Kings's Avatar
 
Join Date: Mar 2006
Posts: 1,072
Default Re: Limited or no connectivity.

I get this on my laptop, but thats just because im to far away from the router : )
King of Kings is offline   Reply With Quote
Old 06-06-2006, 07:50 AM   #4
Beta Member
 
Join Date: Jun 2006
Posts: 2
Default Re: Limited or no connectivity.

This Microsoft error mesage means it can not obtain a ip address due to the fact that the dhcp server is down or not working properly. I am positive you are getting a automatic private address correct, with this windows tries to optaina ip address at certin time incerments.
secureitgroup is offline   Reply With Quote
Old 06-10-2006, 12:02 AM   #5
Baseband Member
 
ussvoyager74656's Avatar
 
Join Date: Jun 2006
Posts: 58
Default Re: Limited or no connectivity.

Once I restarted one of our DHCP servers at the high school and it froze and post. 1/2 of the building lost network access. haha

If you don't have a router or connect to a high-speed provider try assigning yourself a STATIC address.
__________________
___________
Ryan M
ussvoyager74656 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0