Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-04-2005, 06:27 AM   #1
Baseband Member
Join Date: Jun 2005
Posts: 24
Default LANs with XP

Hi I have basically two computers networked together thropugh my d-link di-624+ wireless router, everything is fine but PC2 cannot see PC1 although PC1 can see PC2 and browse files ok. There both on the same workgroup and everything. Sometimes on PC2 you can see PC1 in Microsoft Windows Networks but it says "Access is denied please contact administrator... blah blah!!"
How come i dont have a problem with PC1 viewing or accessing PC2 files etc but it dont work the other way around!!
They both have same version of XP on
All help appreciated


gsalmon4 is offline   Reply With Quote
Old 12-04-2005, 05:17 PM   #2
JustinMcG67's Avatar
Join Date: Sep 2005
Posts: 2,519
Send a message via AIM to JustinMcG67 Send a message via MSN to JustinMcG67 Send a message via Yahoo to JustinMcG67
Default Re: LANs with XP

Hmmm. So you have a connection, that's good. But PC2 can't see PC1 a majority of the time? Well, from my experience it sounds like your router may be the problem, either that or a cable is loose, but I highly doubt that as you can still see PC1 from PC2.

Try disabling the network, then reabling. If that works then you're set. If not, then try to go into Command Prompt on PC1, do this by clicking Start>Run...>type in CMD. Now in CMD type in ipconfig /all . You should see a bunch of info. Now go back to PC2 and do the same thing. Look at both results and see if they match up.

Also, if you want you can try a program called WinXPfix. Type that into google and find the relavent result. Download it onto PC2, then run it. It should completely fix your problems. If not, then get back to us. Also, try posting your ipconfig /all results.

JustinMcG67 is offline   Reply With Quote
Old 12-09-2005, 02:51 PM   #3
In Runtime
tractorboy's Avatar
Join Date: Oct 2005
Posts: 110
Default Re: LANs with XP

do you have any firewalls, either commercial or windows xp, enabled ?
are these xp home or professional ? if home make sure you do not have the guest account dissabled.
tractorboy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0