Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-03-2010, 01:48 PM   #1
Beta Member
Join Date: Mar 2009
Posts: 3
Default LAN failure in different V's of Windows?

Hi, I recently bought a new laptop with Windows 7 so my friends sometimes don't have to bring their computers. My desktop has XP SP3 and is up to date (my laptop is also up to date) and in some games, and laptop and desktop cannot join a LAN game together.

Let's take Dawn of War (the original) for example. I have a second older desktop with XP (I think it has SP2, but I'm not sure) and both the new desktop and the laptop can connect separately. But when I go to join a game with one when another is already connected, it times out.

At a LAN party, this happened with Vista v.s. the newer XP and the laptop v.s. all 3 (new XP, old XP, and Vista) even when running in compatibility mode. The weird thing is that this only happens in SOME games. Like any valve game works, but CnC 3 doesn't. All computers had every firewall turned off for this.

Anyone have a hunch at what is going on? Every computer was WIRED into the router, and wireless was disabled on all the computers that have wireless, so its not a simple 'I lost connection at the wrong times'.

Please help! Thanks!
Qujibo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0