Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2007, 04:50 PM   #1
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Angry I've Lost my Network Connection

I need your help guys, i accidently pressed a function key on my laptop running vista basic, and now i've lost my network connection.
Everytime i try to connect i get a message saying "Windows cannot find any networks", not even private connections in my building.
I clicked diagnose and it says "turn on wireless capability either by a switch or function key" I don't have a switch so what is the function key to turn it on?

Ive checked device manager-->network adapters--> right clicked my wireless card and it is functioning correctly (turned on).

I've tried to set up a wireless network all over again but it can't find my networks.

I don't know what i pressed, i think it was F5, i know when i pressed the button it made a beep noise and sudenly my network is lost.

please help.
__________________

Jp425 is offline   Reply With Quote
Old 07-26-2007, 06:08 PM   #2
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: I've Lost my Network Connection

Quote:
turn on wireless capability either by a switch or function key"
Sounds like to me your notebook has a *switch* or *function key* that enables or disable the wireless card in your notebook. I know Sony Vaio do this. If the wireless switch is not on you don't get online wirelessly. Also, does your notebook have bluetooth enabled? If so, might be the culprit. Who is the manufacture of your computer system? Me personally I think you just disabled it by accidently hitting the function keys on your notebook. Need make and model of computer please.
__________________

0x0161 is offline   Reply With Quote
Old 07-26-2007, 06:09 PM   #3
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Default Re: I've Lost my Network Connection

This is the message i get:


Jp425 is offline   Reply With Quote
Old 07-26-2007, 06:14 PM   #4
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Default Re: I've Lost my Network Connection

[QUOTE=0x0161;653591]
Quote:
turn on wireless capability either by a switch or function key"[/quote[]

Sounds like to me your notebook has a switch that enables or disable the wireless card in your notebook? Sony Vaio do this. If the wireless switch is not on you don't get online wirelessly. Also, does your notebook have bluetooth enabled? If so, might be the culprit. Who is the manufacture of your computer system?
I have a dell inspiron 1501 with dell wireless 1390 802.11g mini card. I has no wireless switch and bluetooth. It is running Vista basic.

I just pressed something , i think a combo with F5 and suddenly i lost all wireless connections.
Jp425 is offline   Reply With Quote
Old 07-26-2007, 06:16 PM   #5
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: I've Lost my Network Connection

Dude you turned off your wireless card by accident. If I had the make and model of your system I could tell you how to enable it so you can get back online wirelessly. I know what the problem is you turned it off by accident. I did technical support you know how many people did this and not even realize it. Accidents happen.


BRB with info
0x0161 is offline   Reply With Quote
Old 07-26-2007, 06:19 PM   #6
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Default Re: I've Lost my Network Connection

I have integrated 10/100 network card and the dell 1390.

I would be grateful for your help.
Jp425 is offline   Reply With Quote
Old 07-26-2007, 06:21 PM   #7
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: I've Lost my Network Connection

Press Function key & F2 to enable it. BTW, these are for your 1501 series

http://support.dell.com/support/edoc...1/en/index.htm
0x0161 is offline   Reply With Quote
Old 07-26-2007, 06:24 PM   #8
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Default Re: I've Lost my Network Connection

Quote:
Originally Posted by 0x0161 View Post
Press Function key & F2 to enable it. BTW, these are for your 1501 series

http://support.dell.com/support/edoc...1/en/index.htm


i pressed it Fn key and F2, but its not working.
Jp425 is offline   Reply With Quote
Old 07-26-2007, 06:34 PM   #9
BSOD
 
0x0161's Avatar
 
Join Date: Apr 2007
Posts: 441
Default Re: I've Lost my Network Connection

Quote:
i pressed it Fn key and F2, but its not working.
Well I've read the atual owners manual for that specific make and model notebook it stated to Enable the wireless card hold Fn key and press F2 to enable it. Press Fn & F2 to disable it. Since what I recommend didnt work maybe you should call Dell since your notebook is still covered under warranty.

Just my two cents.

http://support.dell.com/support/edoc...1/en/index.htm
0x0161 is offline   Reply With Quote
Old 07-26-2007, 06:38 PM   #10
Baseband Member
 
Join Date: Jan 2007
Posts: 66
Default Re: I've Lost my Network Connection

Thank you, i appreciate your help. I wonder if they are different from the US and Canada where i am located.
__________________

Jp425 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0