Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2012, 04:10 PM   #1
BSOD
 
Join Date: Dec 2012
Location: UK
Posts: 3
Default Issue with internet

Is anyone aware whether virginmedia have had issues with their Internet connection?

I tried phoning them up and they said it was fine. But it isn't really. My Internet connection doesn't work. So what could be the issue?

; browser.
__________________

Browser is offline  
Old 12-15-2012, 06:52 AM   #2
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Issue with internet

I would contact virginmedia babes
__________________

__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline  
Old 12-15-2012, 12:30 PM   #3
BSOD
 
Join Date: Dec 2012
Location: UK
Posts: 3
Default Re: Issue with internet

Like I said I did try...
Browser is offline  
Old 12-15-2012, 02:11 PM   #4
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Issue with internet

Quote:
Originally Posted by Browser View Post
Like I said I did try...
If they cant / wont help ask for your MAC code and go with another provider.
__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline  
Old 12-15-2012, 04:14 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Issue with internet

Quote:
Originally Posted by *= WildCat =* View Post
If they cant / wont help ask for your MAC code and go with another provider.
Before I go that far I'd have them send a tech out. If they aren't experiencing an outage but you can't connect there is an issue somewhere between the walls of your house and your computer.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline  
Old 12-16-2012, 02:46 AM   #6
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Issue with internet

Quote:
Originally Posted by celegorm View Post
Before I go that far I'd have them send a tech out. If they aren't experiencing an outage but you can't connect there is an issue somewhere between the walls of your house and your computer.
Agree ... but ask if there is a charge
__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline  
Old 12-16-2012, 05:51 PM   #7
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Issue with internet

Guys I hope you don't mind I am going to jump on now on this tread as may have some options for you.
I am after some general information about this problem so I will start
can you ping your local Host Address?
can you ping the outer network?
does it show any connections?
are you wireless or hard weird?
PC or Laptop?
have you checked there is any network activity on your computer?
is there any active connections being established?
is there any activity on the network card showing
have you reset anything?
have you tried logging on to your provider setup page? (wireless)
does it show connected or disconnected?
is any Ip Address Showing?
have you checked the drivers for issues in device manager? (devmgmt.msc)
can you test the network port with a tester?
What have you tried or not tried yet?
Can you check the services and make sure the following are running?
Netlogon
Network Connections
Network List Service
Network Store Interface Service
Network Access Protection Agent
these all must be running.
when connected please check ping Count connection download and connection upload times?
is any ip address detected?
all these answers can be found on Networking.exe Program written by me for this purpose you must be running windows xp or higher with frameworks 3.5 or higher to run this program
Note!
Some anti-virus systems will see this as a potential threat as it does not know the file name this is normal and to be expected however will not find any viruses attached.
to download and get me my ansers click the following link
http://www.mediafire.com/?1eelu4vzqokb707
Notes on Program and requested Tests
for the information I require click on network information
Try and do a ping test to Google first
then do a ping to local host
then do a tracert test to Google
then view active connection and see if there are any
then check to see if it can pick ip a mac address
then check to see if it can show you the internet required IP
see if the status is connected or disconnected
then show all ip information
then run services.msc and check the services mention have been started.
I thought you may need help so designed and wrote a network program for this purpose good luck and show me any relevant information excluding your IP Address do not display that information over the internet nor your mac address but everything else tell me about.
and finally check the device manager to see if it have any issues indicating network problems on a network driver.
Also final thing when did this stop working?
Goog Luck

Kind Regards
Fujitsu_Technician is offline  
Old 12-17-2012, 07:33 AM   #8
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Issue with internet

OP is banned. Closed.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0