Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-13-2007, 08:29 PM   #1
Baseband Member
 
schultzy92's Avatar
 
Join Date: Aug 2006
Posts: 44
Default internet on vista

hi well my vista computer is playing up... i kno wat a surprise lmao
but well the internet is playing up i can browse the internet on mozilla firefox, but i cant seem to get anything else to use the internet, vet wont update, WLM wont sign in, ie wont work (but who cares about that) :P no its not the firewall cause i alreadi disabled that...

help wuld be appreciated thanks,


ps no the network is not local only its local and internet
__________________

__________________
I UPGRADED!!!
AMD Athlon 64 X2 4400
1X2Gb DDR2 800 RAM
ECS Geforce 6100SM-M (cheap crap motherboard but it works well :) and i got it on special with the processor)
Seagate 250Gb SATA2 Hard Drive
XFX Geforce 8600GTS
schultzy92 is offline   Reply With Quote
Old 09-13-2007, 09:53 PM   #2
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: internet on vista

first wat the hell does playing up mean no offence
if its ACTing up then try some virse scans and see if all your drivers are up to date
thats the advice from me i had this problem when i just booted up my built comp and i installed the drivers and presto everything worked
__________________

__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 09-13-2007, 10:15 PM   #3
Baseband Member
 
schultzy92's Avatar
 
Join Date: Aug 2006
Posts: 44
Default Re: internet on vista

playing up is my nice way of saying F****** up roflmfao

all the drivers are the newest ones!
__________________
I UPGRADED!!!
AMD Athlon 64 X2 4400
1X2Gb DDR2 800 RAM
ECS Geforce 6100SM-M (cheap crap motherboard but it works well :) and i got it on special with the processor)
Seagate 250Gb SATA2 Hard Drive
XFX Geforce 8600GTS
schultzy92 is offline   Reply With Quote
Old 09-17-2007, 01:35 PM   #4
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: internet on vista

My girlfirend had this problem on her vista laptop.. It only took me a couple of seconds to fix, but I have no idea how I did it..

I think I did something on IE when I got that screen when you're not connected to the internet.. or try re-putting in the wep key? ... lol.. i'm going to start recording everything I do
Captain Pooka is offline   Reply With Quote
Old 09-21-2007, 08:28 PM   #5
Baseband Member
 
schultzy92's Avatar
 
Join Date: Aug 2006
Posts: 44
Default Re: internet on vista

well its not wireless so i cant reput in the wep key, but i will go through ie and see wat i can do
__________________
I UPGRADED!!!
AMD Athlon 64 X2 4400
1X2Gb DDR2 800 RAM
ECS Geforce 6100SM-M (cheap crap motherboard but it works well :) and i got it on special with the processor)
Seagate 250Gb SATA2 Hard Drive
XFX Geforce 8600GTS
schultzy92 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0