Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2010, 05:28 PM   #1
In Runtime
 
Lennox's Avatar
 
Join Date: Jan 2010
Posts: 167
Default Internet Slow All of a Sudden???

Hey guys.

I have just gotten home from school and I have been having problems loading web pages. I have tried IE, Chrome, and Firefox to load CF.org, but it always takes at least 30 seconds to load. I have restarted my router and modem. Can someone tell me what's going on?

Thanks.
__________________

__________________
Zotac 630i-Supreme Motherboard | Intel Pentium Dual-Core 2.5Ghz E5200 | ATI Radeon HD4850 512MB GDDR3 | 2x2GB DDR2 RAM | 1TB Western Digital Caviar Green Sata II | 300GB Seagate SATA II
28" Hanns-G Monitor HG281D | Logitech G15 Keyboard v2 | Trust MI-7700R Wireless Mouse | Saitek GH30 Headset
Lennox is offline   Reply With Quote
Old 01-30-2010, 12:55 AM   #2
Solid State Member
 
Join Date: Jan 2010
Posts: 14
Default Re: Internet Slow All of a Sudden???

Do a speed test on your Internet connection. Type "test my high speed internet" (or something along those lines) in a Google search, you should find something. If it is slow, then call your Internet Service Provider (ISP). Hope that helps!
__________________

ace070590 is offline   Reply With Quote
Old 01-30-2010, 06:33 AM   #3
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Internet Slow All of a Sudden???

Is the internet just slow on your computer or all the others on the network as well? If it's all of them then I'd honestly just wait a day or so - ISPs have intermittent problems occasionally. Most of the time it's just a case of waiting for them to sort themselves out.
berry120 is offline   Reply With Quote
Old 01-30-2010, 11:34 AM   #4
In Runtime
 
Lennox's Avatar
 
Join Date: Jan 2010
Posts: 167
Default Re: Internet Slow All of a Sudden???

I fixed it. I just restarted my computer. Lolwut?
__________________
Zotac 630i-Supreme Motherboard | Intel Pentium Dual-Core 2.5Ghz E5200 | ATI Radeon HD4850 512MB GDDR3 | 2x2GB DDR2 RAM | 1TB Western Digital Caviar Green Sata II | 300GB Seagate SATA II
28" Hanns-G Monitor HG281D | Logitech G15 Keyboard v2 | Trust MI-7700R Wireless Mouse | Saitek GH30 Headset
Lennox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0