Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-27-2006, 08:19 PM   #11
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: Internet problems using bitlord

hmmm...uninstall/reinstall?
__________________

burton_o6 is offline   Reply With Quote
Old 02-27-2006, 08:21 PM   #12
Baseband Member
 
Join Date: Mar 2005
Posts: 41
Default Re: Internet problems using bitlord

bitlord?? well I had it installed on one computer and I unistalled it because i didn't want it on that computer....so I reinstalled it on another one
__________________

shaundc0 is offline   Reply With Quote
Old 02-27-2006, 08:23 PM   #13
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: Internet problems using bitlord

i would try it out on the other pc, if you experience no problems, then i would reinstall it on the desired pc, if it still doesnt work, its a problem in your pc, like rivers said..it could be windows.
windows updates?
burton_o6 is offline   Reply With Quote
Old 02-27-2006, 08:26 PM   #14
Baseband Member
 
Join Date: Mar 2005
Posts: 41
Default Re: Internet problems using bitlord

I had problems on both pc's... all updates are current..thanks for your help. I'll work around the problem until I can find a solution...thanks guys
shaundc0 is offline   Reply With Quote
Old 02-27-2006, 09:53 PM   #15
In Runtime
 
RiverS's Avatar
 
Join Date: Feb 2006
Posts: 408
Send a message via MSN to RiverS
Default Re: Internet problems using bitlord

go into bitlord and in there somewhere set your max upload rate to 4kb/s my Cable internet used to run really slow befor when i was useing bitlord but now its good. It disconnected a couple times aswell.
__________________
ORLY?
RiverS is offline   Reply With Quote
Old 02-27-2006, 11:53 PM   #16
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Internet problems using bitlord

Ditch Bitlord and use Azureus

Or yeah, as RiverS said, set your max upload and download speeds (for a 256kbps set max upload at about 4-6 and max download at about 25-30).
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 02-28-2006, 12:28 AM   #17
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: Internet problems using bitlord

I've had a similar problem with a crappy D-link router, whenever i pushed alot of data thru it for an extended period of time it would dump.
user12 is offline   Reply With Quote
Old 02-28-2006, 06:31 AM   #18
Baseband Member
 
Join Date: Mar 2005
Posts: 41
Default Re: Internet problems using bitlord

I have it set to 3kbs.
shaundc0 is offline   Reply With Quote
Old 02-28-2006, 07:01 PM   #19
In Runtime
 
shouup's Avatar
 
Join Date: Dec 2004
Posts: 315
Default Re: Internet problems using bitlord

I would say it has something to do with your router, it shouldnt be dropping the connection. I would however, check and make sure your computer is still talking with the router when it drops...try and narrow down where the connection is breaking. If you can determine that we can probably get this resolved. Try logging into your router (or pinging it for that matter) when it drops and let us know. The upload and download speed of bitlord should not effect your connection in this way.
__________________
CCNA certified
Net+ Certified
A+ Certified
Windows 9x, ME, 2000 and XP certified
Wireless Network Specialist
shouup is offline   Reply With Quote
Old 02-28-2006, 07:05 PM   #20
Baseband Member
 
Join Date: Mar 2005
Posts: 41
Default Re: Internet problems using bitlord

When the connection is lost I can't ping the router. I spoke with a few other people that are using bitlord and they're having the same problem.
__________________

shaundc0 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0