Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2006, 01:15 PM   #1
Baseband Member
 
Join Date: Jul 2006
Posts: 46
Default internet problems

alright.... my cable modem plugs into my wireless router, wireless router plugs into my computer. with this setup the internet will only stay on for 15 minuts and then it will disconnect. this happens on all of the computer connected through the wireless router. (this started happening last night. and never happend before that... with the exact same setup) so now i connect the cable modem directly to my computer ( by passing the router) and it seems to work fine...... do i need a new router? i have only had it about 8 months.
the entire router dosnt go down its just the internet because i can log into the router and see other computers on the network.... just no internet.
__________________

jladdm3 is offline   Reply With Quote
Old 11-10-2006, 01:55 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: internet problems

Have you tried resetting the router? Ya could also update the firmware on the router. And if possible then you should try the router on a friends computer and see what happens then
__________________

Raffaz is offline   Reply With Quote
Old 11-10-2006, 05:55 PM   #3
Baseband Member
 
Join Date: Jul 2006
Posts: 46
Default Re: internet problems

well, i re-did the coax cable connection that i made when i fist put in the modem. I also replaced the ethernet cable going from the modem to the router. so far it seems to be working. i have been on the internet for about 45 minutes with out being disconnected. so far so good.
--I guess my cabel modem was dropping the internet connection and my wireless router wouldnt pick it up agian when the cable modem re-connected.
jladdm3 is offline   Reply With Quote
Old 11-10-2006, 10:56 PM   #4
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: internet problems

It sounds like you may have nailed the solution- the Cat5 cable between the modem and the router. They don't go bad often, but it can happen, especially if they get bent too much, or pinched. If it still drops randomly after a while, I would first try what Raffaz suggested and update the firmware, or try it on a friends computer. If that doesn't work, I suspect a WAN port (the port that the modem connects to) may be going bad. That router should have a one year warranty, so it may be worth calling the manufacture and possibly having it swapped out if it gives you any more problems.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0