Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2007, 04:48 AM   #1
Beta Member
 
Join Date: Aug 2007
Posts: 2
Default internet problem

Hi there I was wondering if someone could help. I was using the internet lastnight without any problems, then when i went back to using it, there was no internet page, I know im connected as the wireless adapter in my puter is fine, so I restarted and reset the router, but still cant get my home page. firefox just keeps saying "server not found" "problem loading page" I know i haven't been cut off as the bill has been paid. Anyone have any ideas as to why its just disappeared?
__________________

mamacitanaz is offline   Reply With Quote
Old 09-08-2007, 06:32 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: internet problem

is the internet light on the router on?
next thing is to go into the router setup and check if the internets connected.
also have you tried internet explorer?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-08-2007, 06:35 AM   #3
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: internet problem

You could also check your firewall settings as you may have unknowingly selected block your INTERNET explorer or fire fox as you have that.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 09-08-2007, 06:38 AM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: internet problem

yea good point ^
you may be working in offline mode for some reason aswell. go to file and then theres an option for it at the bottom
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-08-2007, 08:53 AM   #5
Fully Optimized
 
Bahawolf's Avatar
 
Join Date: May 2005
Location: United States
Posts: 2,604
Default Re: internet problem

Also check to make sure that you don't have any proxy information setup for say a, private university's connection.
Bahawolf is offline   Reply With Quote
Old 09-10-2007, 07:18 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: internet problem

goto start > run. Type in cmd, then type ipconfig in the black box. Post the results here, i wanna check if your even connected to your router.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0