Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-24-2005, 04:56 AM   #1
Solid State Member
 
Join Date: Sep 2005
Posts: 10
Default Internet problem

Before I used external modem to connect Internet, rate about 49.2K.But now I use internal modem, rate only 19.2.It is very slowly.I don't know why
__________________

windy85 is offline   Reply With Quote
Old 09-24-2005, 09:16 AM   #2
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: Internet problem

may want to check out the internal modem manufacturer's website to see if there are newly updated drivers for it. That is ... if you haven't already attempted to do so. This could be a driver issue. What is the brand / model modem you've installed?
You might also consider checking your BIOS version. Perhaps the some adjustments could be made in that area as well ... upgrade to a newer motherboard BIOS version.
__________________

CrossCech is offline   Reply With Quote
Old 09-24-2005, 09:27 PM   #3
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: Internet problem

yea check the type of modem you have installed before anything and go read up about its rates. if it is meant to go faster then 19.2 which it most probably is, just like CrossCech said, its probably a driver which can be updated at the website of that modems manufacturer.

goodluck!
__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 09-25-2005, 03:47 AM   #4
Solid State Member
 
Join Date: Sep 2005
Posts: 10
Default Re: Internet problem

Thanks for your help . I 'll try.
windy85 is offline   Reply With Quote
Old 10-06-2005, 06:29 PM   #5
Beta Member
 
Join Date: Oct 2005
Posts: 1
Default Re: Internet problem

just connected up my 2 computers and setup ics and google loads up but no other pages will load plz help me
motogpman is offline   Reply With Quote
Old 10-07-2005, 03:35 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Is it a new modem that has yealded 19.2Kbps?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 10-14-2005, 06:21 PM   #7
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: Internet problem

see my post about winsockxpfix... it should fix your problem up in a few minutes
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0