Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2007, 01:39 AM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 3
Default Internet dies after 10 or 20 minutes

Hi,

I am having some computer problems that are starting to drive me insane.

At home, I have a wireless internet connection. We have a linksys router and I am one of the computers on the network. My dad's pc (the main pc), my sister's laptop, and my Macbook can all connect to the internet without any problems.

I also have a PC that I built over the summer with my uncle. The PC connects to the internet but after 10 or 20 minutes it looses connection. I will then either have to wait a long time or restart the PC. Sometimes it never comes back unless I reset. Also, this problem did not happen all the time. Only once and a while.

Before I moved into my college dorm, I reformatted my PC and started fresh. I installed my linksys drivers and graphic card drivers. I then headed off to college.

At college, our internet is not wireless. It is wired. I could not connect at all.

I took my PC to the computer help people at my college. It took them 4 days to get me online. They said that I was behind on Microsoft updates and that was the reason I could not get online.

They also installed Norton Antivirus and NViDIA Firewall for me. Before I left, they suggested that I add more fans and a larger power supply to my PC. I have two powerful NVIDIA graphic cards and they said they need more power and get too hot.

All way good. I went back to my dorm and connected to the internet. But now I am having the same problem but with a wired internet connection. I can only connect for so long before the connect dies and I can do nothing to fix it. I can only restart my PC and wait till it kicks in again.

I also tried turning off the Norton Antivirus and NVIDIA Firewall. I need the Norton in order to connect to my college internet though. It is required.

Still no luck. I really have no idea how to fix this problem. My Macbook connects fine to the internet and my roomate has a PC and he can connect.

Any suggestions or advice would be greatly appericated!

(Also, a friend of mine said it might be the power supply. Do you think that is the case? If so, if I go into BestBuy tomorrow, will any power supply of a higher voltage work? I am new to this stuff)
__________________

lsatblu is offline   Reply With Quote
Old 01-26-2007, 08:28 AM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Internet dies after 10 or 20 minutes

It sounds like your onboard ethernet is messed up. You can get new ethernet cards for about $10 and everything should work.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 01-26-2007, 10:15 AM   #3
Beta Member
 
Join Date: Jan 2007
Posts: 3
Default Re: Internet dies after 10 or 20 minutes

It could be the ethernet card even though my connection is now wired? I don't really know much about building computers, I thought my ethernet cable was plugged into the motherboard in the back of my PC. I just checked and the port where I plug the cable into has a small silver box that looks attached to what I think the motherboard is. I am not sure how I would replace that.
lsatblu is offline   Reply With Quote
Old 01-27-2007, 04:55 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Internet dies after 10 or 20 minutes

That sounds like its onboard(built into the mobo). You can just buy another card (NIC) and connect it to one of the expansion slots in the pc, and use that. Im assuming you have the latest drivers for the mobo aswell, right?
Raffaz is offline   Reply With Quote
Old 01-27-2007, 08:06 AM   #5
Golden Master
 
135791's Avatar
 
Join Date: May 2004
Location: No
Posts: 5,427
Send a message via MSN to 135791
Default Re: Internet dies after 10 or 20 minutes

I remember having a similiar problem to yours, mine was down to a worm that managed to get onto my PC somehow
135791 is offline   Reply With Quote
Old 01-28-2007, 08:27 AM   #6
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default Re: Internet dies after 10 or 20 minutes

well.........several reasons m8....

1st check if there is a worm or some ad-ware on your computer

then try and reinstall your networking drivers

and then install McAfee antivirus gurd and the fire wall

norton aint good man

and if everything wont work right lol try and get your self a new NIC

well hope it will work rite lol i hate when thins like that happen 2 me lol
heaveninblack is offline   Reply With Quote
Old 02-09-2007, 04:36 PM   #7
Solid State Member
 
Join Date: Oct 2006
Posts: 6
Default Re: Internet dies after 10 or 20 minutes

Having a similar problem. When I first reboot everything(cable modem, Router, laptop) and run WZC I'm getting 54mbps. Then over a period of several minutes it dies down to 1-2 mbps. I have McFee and have run very recently for bugs. I have a linksys g wireless router and a gateway laptop. The gateway has an internal wireless card. I'm lost!!!
Stinkfinger is offline   Reply With Quote
Old 02-09-2007, 04:40 PM   #8
Solid State Member
 
Join Date: Oct 2006
Posts: 6
Default Re: Internet dies after 10 or 20 minutes

If I unplug the router and plug it back in it will find the wireless and I get great speed then the longer i'm on it dies to eventually nothing!
__________________

Stinkfinger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0