Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2006, 11:06 AM   #1
In Runtime
 
Join Date: May 2006
Posts: 119
Default Internet connection loss

Hey fellas. When I start to run my pc from stand-by mode, most of the time I get this message at the taskbar saying "A network cable is unplugged", then 2-3 seconds later it says something like "Local Area Connection Speed:100Mbps". It keeps on repeating itself over and over again. I checked the cable and it is plugged. I even unplugged the modem from power for 2 mins then plugged it back in. Still nothing. Any help would be greatly appreciated, thanx
__________________

sammytheman is offline   Reply With Quote
Old 05-28-2006, 11:52 AM   #2
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Internet connection loss

Usually the problem here is because of the switch or network card. I recomend trying a different switch or network card. Cheap network cards cost 10$ and this is what I would suspect is the problem.

*By switch, i mean the thing on the other end of your cable. Most home users will have their computer plugged into a residential router, which has a built in four port switch.

EDIT: You can also try reinstalling the network card drivers. Or if you have a non-intergrated network card you can try it in another computer.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 05-28-2006, 12:06 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Internet connection loss

Try a different network cable. Sometimes, there could be a short, making it unavailable.
lhuser is offline   Reply With Quote
Old 05-29-2006, 05:39 AM   #4
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Internet connection loss

If the PC is in stand-by mode, does't it switch off most things in the PC? EG Network adapter. So when you start up again it has to reconnect.
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 05-29-2006, 07:39 AM   #5
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Internet connection loss

Quote:
Originally Posted by Charchris
If the PC is in stand-by mode, does't it switch off most things in the PC? EG Network adapter. So when you start up again it has to reconnect.
But he says it's doing this repeatingly.
DJ-CHRIS is offline   Reply With Quote
Old 05-30-2006, 03:17 AM   #6
In Runtime
 
Join Date: May 2006
Posts: 119
Default Re: Internet connection loss

Quote:
Originally Posted by lhuser
Try a different network cable. Sometimes, there could be a short, making it unavailable.
But this doesn't explain why it happens when I start the pc from stand-by mode.
If there were any hardware issues, then it would lose connection anyways, wouldn't it?
sammytheman is offline   Reply With Quote
Old 05-30-2006, 07:39 AM   #7
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Internet connection loss

Sounds to me like the drivers get hung up in memory when it comes back out of standby. My suggestion would be to uninstall then reinstall the drivers. Because its obviously something to do with windows "restarting" the NIC. Only thing that controlls the NIC or should i say.. "Talks" to it, are the drivers. Drivers are for windows to know how to "talk" and controll the card.
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0