Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-10-2012, 09:51 PM   #1
Beta Member
Join Date: Jan 2012
Location: Nl
Posts: 1
Default installed windows 7 and wont connect to internet

installed driver for the network adapter an still it wont work + the wireless adapter is not showing!! PLease help1!!!!

fred22 is offline   Reply With Quote
Old 01-11-2012, 03:54 AM   #2
Site Team
root's Avatar
Join Date: Mar 2004
Posts: 7,872
Default Re: installed windows 7 and wont connect to internet

Right click on your computer and select Manage
expand system tools.
select device manager

you should see network adapters in the right half of the window, is your network adapter listed there? is there a little yellow sign on it saying it doesn't work.

are there unknown devices?

I suspect that you haven't installed the right drivers and as such the device is either unknown or not working and you'll need to re-install the drivers.

I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 01-11-2012, 06:39 AM   #3
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: installed windows 7 and wont connect to internet

Go to the computer manufactorer's website and look up your machine type and serial number. It should list the available LAN drivers. You might just have to download them all and see which one works for your computer. (You'll obviously have to do this from another computer and save them to a flash drive)
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote

lan, wireless not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0