Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2011, 08:36 AM   #1
Baseband Member
 
Join Date: Nov 2011
Posts: 32
Default Re: incorrect invalid URL message

Both my computers are connected to the same router (and then to Time Warner modem). On one of them, when I click on the Comments link at the NYTimes, I get:

The requested URL "/comments/www.nytimes.com/2011/11/14/nyregion/for-neighbors-of-zuccotti-park-and-ground-zero-beat-drags-on.html", is invalid.
Reference #9.cfcc8f18.1321277605.55a08366

As an example. The actual url is:
http://community.nytimes.com/comments/www.nytimes.com/2011/11/14/nyregion/for-neighbors-of-zuccotti-park-and-ground-zero-beat-drags-on.html#postComment"

This computer is brand new; the other computer on my system, a laptop, correctly resolved the link.

This happened a long time ago, on a different computer and different router.

Any ideas as to what is causing this and how I can resolve it?

(It doesn't happen all the time; it happened once before with this new computer, but after a couple of refreshes, it went away). Now, not.

RON

I fixed it by recycling the router, a linksys WRT310NV2.

SORRY!

RON
__________________

RonNYC is offline   Reply With Quote
Old 11-14-2011, 12:22 PM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: incorrect invalid URL message

LOL, a drastic step. I would have first tried compatibility view or to make sure java/flash/etc were all updated. Either way, glad it's fixed.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-14-2011, 12:42 PM   #3
Baseband Member
 
Join Date: Nov 2011
Posts: 32
Default Re: incorrect invalid URL message

Why is that drastic? Just pull out the plug, count to 10 and plug it back in.
RonNYC is offline   Reply With Quote
Old 11-15-2011, 07:46 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: incorrect invalid URL message

Oh....power cycling the router....HAHAHAHA
I thought "recycling" meant you threw it away and got a new one....HAHAHA
Sorry for the mix up. Hope it keeps working for you.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 11-15-2011, 08:13 AM   #5
Baseband Member
 
Join Date: Nov 2011
Posts: 32
Default Re: incorrect invalid URL message

I like that!
__________________
It's tough to make predictions, especially about the future. -- Yogi Berra
RonNYC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0