Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2011, 08:41 AM   #1
Beta Member
 
Join Date: Sep 2011
Posts: 1
Default I am connect to a wired network, but I have no internet...HELP!!!

Hello,

So I am working over seas in china for the year. I was able to connect to the internet through an ethernet cable for the last few weeks. When I first connected, I was connected to "Network 2", and everything was fine. Now, however, whenever I plug in my ethernet cord, I am only able to connect to "Network 3." When I connected to "Network 3", I do not have internet connection. (It says "No Network Access." I ran into this problem a few weeks ago, and was only able to fix it by doing a factory reset on my computer. I really don't want to keep having to do this every 2 weeks. Does anyone know what is going on? I have uninstalled my anti virus, and I don't think a firewall is blocking my connection. I have tried connecting my ethernet cable in different locations, and I get the same result.

I have a RealTek PCIe Family Controller LAC. In my adapter settings menu, this is labeled as "Local Area Connection." For some reason, I also have a "Local Area Connection 2". This is a Intel(R) Centrino(R) WiMAX 6250. Should I have two LACs?

If you need any more info, please let me know. Thanks a bunch!
__________________

cmac739 is offline   Reply With Quote
Old 09-20-2011, 06:26 AM   #2
In Runtime
 
alex_boothby's Avatar
 
Join Date: Apr 2005
Posts: 310
Send a message via MSN to alex_boothby
Default Re: I am connect to a wired network, but I have no internet...HELP!!!

unplug the cable and try deleting the two connections, then plug it back in, hopefully it will create a new one and stop any possible conflicts?
alex_boothby is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0