Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2010, 09:34 PM   #1
Baseband Member
 
Join Date: May 2009
Posts: 79
Default hooking up belkin router to vista computer

i have a belkin wireless g router f5d7230-4 router an am having problem hooking it up to my computer...i lost the installation disc so i downloaded the install wizard from belkin site..but when i run the wizard i always get an error unable to locate drivers...i then updated the firmware but i still get the same error message..i also tried getting to the router default ip 192.168.2.1. an am unable to load the page..i turned of the fire wall disable the virus scanner but still can't get to the router setup...i figured since i was on dial up i went to the internet connection an enabled never dial a connection but that didn't work..can someone help me please
__________________

shadydawg is offline   Reply With Quote
Old 03-30-2010, 08:39 AM   #2
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: hooking up belkin router to vista computer

Is your default network device set to a modem, or your ethernet port? It should be the ethernet.

Also, you can usually dl the installation software off the mfg website. IIRC, belkin's routers used to have an installer CD.
__________________

foothead is offline   Reply With Quote
Old 03-31-2010, 08:37 AM   #3
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: hooking up belkin router to vista computer

Don't worry about the install software. I never use it.

You might have to reset the router (hard reset to factory settings) using the pinhole button on the back. It's possible that 192.168.2.1 isn't the router IP if it was used. You should be able to plug it in to your computer and your computer should get an IP address. If it's not getting an IP address then either the router is bad or DHCP is turned off (again not sure if it's been used before). If it does get an IP address then you should be able to look and see what the Default Gateway address is and that will be the router's IP address.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 03-31-2010, 10:08 AM   #4
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: hooking up belkin router to vista computer

Quote:
Originally Posted by jmacavali View Post
Don't worry about the install software. I never use it.

You might have to reset the router (hard reset to factory settings) using the pinhole button on the back. It's possible that 192.168.2.1 isn't the router IP if it was used. You should be able to plug it in to your computer and your computer should get an IP address. If it's not getting an IP address then either the router is bad or DHCP is turned off (again not sure if it's been used before). If it does get an IP address then you should be able to look and see what the Default Gateway address is and that will be the router's IP address.
i did thefactory reset with the lil button on theback of the router...when i hook uo the router an go into command i type ipconfig...and everything that comes up says media disconnected..i am on dialup every time i turn my computer on i have to click on CONNECT TO then the poppe thing that comes up an then click connect to have internet cud that be causing the problem...i also used my laptop to get in the router setting an set it to poppe instead of dynamic but still nothing
shadydawg is offline   Reply With Quote
Old 03-31-2010, 10:24 AM   #5
Solid State Member
 
Join Date: Mar 2010
Posts: 8
Default Re: hooking up belkin router to vista computer

I have had the problem before; with a router. My pci card driver got uninstalled and had to refind the exact pci card driver type in my computer, and install that driver. So you should download it and put it on a disc or flash drive. I would recommend finding a program that will auto search through your computer and install any driver not showing up instead of spending hours looking for just a single driver.
buddyNN is offline   Reply With Quote
Old 03-31-2010, 10:51 AM   #6
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: hooking up belkin router to vista computer

Quote:
Originally Posted by buddyNN View Post
I have had the problem before; with a router. My pci card driver got uninstalled and had to refind the exact pci card driver type in my computer, and install that driver. So you should download it and put it on a disc or flash drive. I would recommend finding a program that will auto search through your computer and install any driver not showing up instead of spending hours looking for just a single driver.
I recommend against this. These programs seem to be one of the leading malware distributors right now.

Just let windows find the drivers if they are not there, though I highly doubt this is the case.
foothead is offline   Reply With Quote
Old 03-31-2010, 10:59 AM   #7
Solid State Member
 
Join Date: Mar 2010
Posts: 8
Default Re: hooking up belkin router to vista computer

Even though I myself use windows I would highly disagree with windows being so reliable. You can call a company reliable when they start making their own software from their own programs. Instead of using someone else's programs because your own is to unstable, and then integrating such programs to work on your system.
buddyNN is offline   Reply With Quote
Old 03-31-2010, 11:25 AM   #8
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: hooking up belkin router to vista computer

Quote:
Originally Posted by buddyNN View Post
Even though I myself use windows I would highly disagree with windows being so reliable. You can call a company reliable when they start making their own software from their own programs. Instead of using someone else's programs because your own is to unstable, and then integrating such programs to work on your system.
What? Nobody ever said anything about Windows being reliable, and I can't even make out the second half of your post.
foothead is offline   Reply With Quote
Old 03-31-2010, 11:27 AM   #9
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: hooking up belkin router to vista computer

Quote:
Originally Posted by buddyNN View Post
Even though I myself use windows I would highly disagree with windows being so reliable. You can call a company reliable when they start making their own software from their own programs. Instead of using someone else's programs because your own is to unstable, and then integrating such programs to work on your system.

i looked at the driver for my card and it say that it using reltek..i also notieit haas a isatap or something like that with a yellow mark next to it so uninstalled them a scanned for hardware changes an there is no mark next to them ay more..but the router is still not able to install..i looked at the belkin website an they had a firmware update for the router i did that but still no luck i still get media disconnected...i notice he said set the network to ethernet rather than modem how do i go about doing this
shadydawg is offline   Reply With Quote
Old 03-31-2010, 11:59 AM   #10
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: hooking up belkin router to vista computer

Quote:
Originally Posted by shadydawg View Post
i did thefactory reset with the lil button on theback of the router...when i hook uo the router an go into command i type ipconfig...and everything that comes up says media disconnected..i am on dialup every time i turn my computer on i have to click on CONNECT TO then the poppe thing that comes up an then click connect to have internet cud that be causing the problem...i also used my laptop to get in the router setting an set it to poppe instead of dynamic but still nothing

Ok, this statement confuses me.

What kind of setup do you have right now? Do you have a modem from your ISP that is connected to high speed interent like DSL or Cable? Or do you have a phone cord that goes into the back of your computer?

If you do in fact have high speed and you have a modem from your ISP then you will need to do the following:

1. Unplug the ethernet cable that connects the computer to the modem.
2. Plug that ethernet cable into the router's "internet" port.
3. Plug another ethernet cable into one of the "numbered" ports on the router.
4. Plug the other end of that ethernet cable into the ethernet port on the back of the computer.

In order to login and setup the router you computer must be connected to it via ethernet cable. Once you do this, you will get an IP address from the router. Then you will be able to login to it and properly configure it.

You may have to contact the ISP to get the proper settings to configure the router so that the modem will allow the router to access the internet.



On the other hand, if you have "dial-up" where you have a phone line going from a wall jack to your computer and the phone is unable to be used while on the internet then you can not use a router.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0