Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-27-2013, 08:56 PM   #1
Beta Member
 
Join Date: Jan 2013
Location: USA
Posts: 4
Default Help with wireless connection

Hi: I have been unable to connect to my wireless for the past week on my netbook (asus eee). There's no issue with the actual wireless - I am on it right now on my ipad & have had no issues connecting from my work laptop. The Asus was fine, then I went on it one day & it shows as limited connectivity (and I cannot open a web page). I rebooted my router and the asus. I also removed & re-entered my network info. I clicked the troubleshoot window- it says 'diagnostics policy service is not running'.
I also tried typing ipconfig/release ( I remembered seeing work IT people do this). It says: no operation can be performed on Local Area Connection while it has its media disconnected. An error occurred while releasing interface Wireless Network Connection: The RPC server is unavailable.

Any suggestions?? Thanks!
__________________

Red5639 is offline   Reply With Quote
Old 01-27-2013, 09:20 PM   #2
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Help with wireless connection

Is the wireless adapter turned on? Are the drivers for it up to date? Go to Start > Type Device Manager > network adapter > Drivers > Update Drivers > From computer or internet. just check to see if its up to date.
__________________

Kmart1212 is offline   Reply With Quote
Old 01-27-2013, 09:34 PM   #3
Beta Member
 
Join Date: Jan 2013
Location: USA
Posts: 4
Default Re: Help with wireless connection

Thanks- I just did that. I see 2 items listed below Network Adapters - Atheros Ethernet Controller & Atheros Wireless Network Adapter. I clicked on each of those and under device status it says 'This device is working properly.'
Anything else I can try?
Red5639 is offline   Reply With Quote
Old 01-27-2013, 10:04 PM   #4
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Help with wireless connection

If you can find the mac address for the router.

"Start > right-click My Computer > Properties > Hardware tab > Device Manager > Network Adapters > right-click the wireless adapter > Properties > Locally Administered MAC Address."

Change it from none to the 12 digit number [MAC address of the wireless router]. Apply it (ok), and it worked instantly and I immediately got the connection..

---------- Post added at 10:04 PM ---------- Previous post was at 10:01 PM ----------

Could also try this,

"Go IE > Tools > Internet Options > Connections > LAN Settings > uncheck all boxes.

Go to LAN connection in network places and be sure TCP/IP in properties is checked for obtain IP address automatically.

Go to network places and right click on local area connection and click on repair. System should reassign LAN and and connect IE. Using the cmd ipconfig/renew will work and the "media disconnected" message will have disappeared.

(You may have to disconnect power to modem to allow it to reset the IP address.)"

make sure you have the latest firmware!
Kmart1212 is offline   Reply With Quote
Old 01-27-2013, 10:27 PM   #5
Beta Member
 
Join Date: Jan 2013
Location: USA
Posts: 4
Default Re: Help with wireless connection

"Start > right-click My Computer > Properties > Hardware tab > Device Manager > Network Adapters > right-click the wireless adapter > Properties > Locally Administered MAC Address."
Ok- I did all of this- when I get to Properties for Network Adapter, where can I find the Locally Administered MAC Address? The Properties box that appears has several tabs (General, Advanced, Driver, Details, Resources, Power Management). I'm checking each tab, but can't find anything that says Locally Administered MAC Address. Can u help again? Much appreciatedvwithbthe help so far!
Red5639 is offline   Reply With Quote
Old 01-28-2013, 02:54 PM   #6
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Help with wireless connection

Under that advanced tab.
Kmart1212 is offline   Reply With Quote
Old 01-28-2013, 10:02 PM   #7
Beta Member
 
Join Date: Jan 2013
Location: USA
Posts: 4
Default Re: Help with wireless connection

Thanks again for your help. I'll try that again
Red5639 is offline   Reply With Quote
Old 01-29-2013, 07:48 PM   #8
Baseband Member
 
palermo's Avatar
 
Join Date: Jan 2013
Location: United States
Posts: 81
Default Re: Help with wireless connection

Try: Start > search "ncpa.cpl" > right-click the troubled "WLAN" > select "Status or Properties" > click "Properties" > click all except "IPv6" > click "Configure" > choose "Advanced" tab > highlight "country region 11A" > choose "#0" > highlight "country region 11G" > choose "#0" > all others choose "Enable" > click OK > click "wireless properties" > choose "Connection" tab > check "connect automatically" and "Connect even if the network is not broadcasting its name (SSID)" > click "Security" tab > choose "WPA-Personal" and "AES" > now type your password and click OK and reboot.
palermo is offline   Reply With Quote
Old 02-01-2013, 03:00 PM   #9
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 348
Default Re: Help with wireless connection

I was fixing a friends computer last week, and was baffled for about an hour as to why windows said the reciever was enabled, but when I tried to connect to wifi, nothing was showing up in the list. Turns out his computer had a keyboard function key for turning wifi off an on.

Is there a hardware button or switch to turn the wifi on/off? If so, try flipping that.
__________________

__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Reply

Tags
wireless internet rpc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0