Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-22-2010, 11:59 PM   #1
Solid State Member
Join Date: Jan 2010
Posts: 10
Exclamation Help on portfowarding + VNC...not working.

I have VNC server and VNC on my Iphone. I can connect and control my PC just fine as long as my phone is connected VIA my own home network...but when I am off the network there is no connection...I followed all instructions and fowarded the correct ports in the router...but when I use a port checker...none of the ports are reachable and everything that would keep those ports in use has been disabled...I see in the router settings that NAT is enabled...is this something that needs to be disabled first? because I have an outside IP address that starts at 64.x.x.x when my router is help on how to get these ports fowarded would be appreciated,...oh and yes I have given the correct permissions in my windows firewall...I have also tried disabling the firewall.

I have a Belkin f5d8233-4v3 and just today got a Cisco Linksys WRT160N V.3 that I am using right now..I just put the DD-WRT firmware on it. I have tried fowarding ports with both routers.

I start a test on the IP from my PC with VNC server and this is the message I get...

Connection test failed.

VNC Server appears to be behind a NAT router with IP address xxx.xxx.xx.xxx. You will need to configure that router to forward port 5900 to this computer before you can connect to VNC Server over the Internet.

Fee is offline   Reply With Quote
Old 04-23-2010, 02:29 AM   #2
Solid State Member
Join Date: Apr 2010
Posts: 13
Default Re: Help on portfowarding + VNC...not working.

Here is a free tool called Simple Port Forwarding that could be helpful

bobelinho is offline   Reply With Quote
Old 04-29-2010, 12:05 AM   #3
Beta Member
Join Date: Jan 2009
Posts: 5
Default Re: Help on portfowarding + VNC...not working.

I've just recently fixed this problem myself.
The reason why your "forwarding ports" aren't working is probably because you haven't enabled the port in your router yet.
(this was my problem/fix)

What I did was access my router via web browser (
(You MUST have access to your router meaning you have the ID/Password to configure the router freely)
In my router,
I went to the Security tab and onto the "Port Forwarding" submenu.
From there I added/enabled the ports to allow the ports to be useable.

Hope this helps
(this was the method I fixed my port issue so it may be different for you)
aphotictwil is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0