Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-15-2013, 11:34 PM   #1
Beta Member
 
Join Date: Jun 2013
Location: US
Posts: 1
Exclamation Help me!

Hi I am new here because I just encountered a problem and I don't know what to do anymore. I've never had any problems before. Today when I got on my laptop everything was fine no problems at all, then I decided to play a game of League of Legends. Afterword my laptop disconnected from the internet and, I was unable to connect back to the internet.

I tried making sure all of my network adapters were up to date and working properly and everything checked out fine. I also tried disabling my network adapter and re-enabling it again because I heard that often worked but to no avail. So I tried restarting my laptop and it made no difference. What would happen is my laptop would connect to my network then disconnect repeatedly and never stabilize. However I know my internet connection was not the issue because my desktop at the time was connected the the internet and was working fine. So after that i shut down my laptop completely and power cycled my router and modem and turned my laptop back on and I was connected to the internet again.

This was fine for a while until I tried playing League again.. once I tried getting into a game the same thing happened as before with the internet connecting and disconnecting over and over. I sent a support ticket to Riot addressing the issue to get their say on the matter but i'm not that tech savvy so any opinions from you guys would be helpful because I am just stumped. and bored because I want to play League..
__________________

Drixxie is offline   Reply With Quote
Old 06-16-2013, 12:00 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,530
Default Re: Help me!

Have you tried running the Windows network diagnostics?
__________________

BK_123 is offline   Reply With Quote
Old 06-16-2013, 01:09 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Help me!

Trojan maybe? Have you run any malware scanners or antivirus programs?
setishock is offline   Reply With Quote
Old 06-16-2013, 01:18 AM   #4
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,530
Default Re: Help me!

Run the antivirus tools out of Setishock's toolbox PC Cleanup Toolbox
BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0