Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2006, 06:46 PM   #1
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Exclamation HELP! hardwire problems

okay, The reason I got a PC in the first place is for online gaming. after a while of crappy wireless I got it hardwired - it connected to my wireless router and wired to my room. anyways i can get on the internet but when i go into a game server (anything, counter strike, BF2...) it says I have a problem with my conection but my server lists load and everything, in counter strike, it gets to the parsing game screen and won't load anymore (Steam ver. 6.1) my internet is fine and all but the games it just won't work.

i need some help please.
__________________

__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 07-09-2006, 07:57 PM   #2
Daemon Poster
 
Hackslayer's Avatar
 
Join Date: Feb 2006
Posts: 819
Default Re: HELP! hardwire problems

Quote:
Originally Posted by Stonyman65
okay, The reason I got a PC in the first place is for online gaming. after a while of crappy wireless I got it hardwired - it connected to my wireless router and wired to my room. anyways i can get on the internet but when i go into a game server (anything, counter strike, BF2...) it says I have a problem with my conection but my server lists load and everything, in counter strike, it gets to the parsing game screen and won't load anymore (Steam ver. 6.1) my internet is fine and all but the games it just won't work.

i need some help please.
it's not your internet it's your firewall shut down your firewall and try it on windows firewall see if that works
__________________

__________________
life is a fight, rest is for the dead so fight til you've earned rest: I'm watching you you know who you are
Hackslayer is offline   Reply With Quote
Old 07-09-2006, 11:07 PM   #3
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: HELP! hardwire problems

didn't work dude any other suggestions
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 07-10-2006, 02:34 PM   #4
Daemon Poster
 
Hackslayer's Avatar
 
Join Date: Feb 2006
Posts: 819
Default Re: HELP! hardwire problems

shut down your firewall completely see if that works but one Q: do you have a router with a firewall?
__________________
life is a fight, rest is for the dead so fight til you've earned rest: I'm watching you you know who you are
Hackslayer is offline   Reply With Quote
Old 07-13-2006, 11:10 PM   #5
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: HELP! hardwire problems

yeah a netgear one - shut down my firewall and opened the needed ports -nothing. i have no idea what to do.
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0