Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-13-2004, 07:56 AM   #1
Beta Member
Join Date: Nov 2004
Posts: 1
Send a message via AIM to pauleapo Send a message via MSN to pauleapo
Question Help!!!!!!

Hi All

When using mozilla firefox or IE when browsing web, i cannot access certain sites some which i have listed : My ebay, my Hotmail and more... it just tries to load but after a while i get a message saying "cannot find server or DNS error". But if i use AOL i have no probs i can get on all of them?????

also whilst using MSN messanger i can not send files thru it, but i can recieve

Any ideas

Regards in advance


pauleapo is offline   Reply With Quote
Old 11-13-2004, 08:48 AM   #2
Golden Master
athlon64fx's Avatar
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: Help!!!!!!

are your DNS settings entered properly in your router's setup??

go to your network connection's propertites, TCP/IP > properties>make sure you have some DNS IPs on there. if you dont please enter them in. if they are setup for auto please go into your router's setup and make sure that it has gotten the DNS info. If not, please enter that manually into your network connection.

you may have to go into the setup and do a DHCP realease/renew in case it "lost" the DNS info.

If you do not connect with a router please disconnect the cable modem and try to see if it got the right IPS/ DNS info.

You may have to wait an hour or so for it to give you a new IP/DNS info.

I hope this has been helpful, got any other questons, Please feel free to ask!

athlon64fx is offline   Reply With Quote
Old 11-17-2004, 06:35 PM   #3
Baseband Member
sean82007's Avatar
Join Date: May 2004
Posts: 87
Default Re: Help!!!!!!

what bout ur firewall?
They say if you play a Microsoft Windows CD backwards it says Satanistic messages; but if you play it the other way it still installs windows.

- 2.4 ghz
- 120gb
- 768 KBPS DSL Connection
- 9200 128mb PCI Adapter
sean82007 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0