Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2013, 08:55 PM   #1
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Google will not load

All of our workstations run w7 and our users have roaming profiles. We use IE for internet browsing. Some users have lost access to google.ca. Every other website works fine. I've had some limited success with Microsoft Fixit solutions but those require the user to be an admin and I'm not interested in promoting users to admin status. The issue follows the user from machine to machine but does not affect that machine for other users. Any thoughts on where to look or what to do?

Thanks in advance.
__________________

__________________
keithv is offline   Reply With Quote
Old 01-15-2013, 10:02 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Google will not load

Are you running any proxy server?
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 01-15-2013, 10:04 PM   #3
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

No proxies. This issue only affects a small # of users.
__________________
keithv is offline   Reply With Quote
Old 01-15-2013, 10:12 PM   #4
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Google will not load

Lost access to google.ca or all sites?

Could you show us the error page?
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-15-2013, 10:23 PM   #5
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Quote:
Originally Posted by dale View Post
Lost access to google.ca or all sites?

Could you show us the error page?
google.ca I havent had the user try google.com or other iterations of google. The error is nothing extraordinary. The usual Page not found comes up.
__________________
keithv is offline   Reply With Quote
Old 01-15-2013, 10:38 PM   #6
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Google will not load

Could you ask the affected users to paste google.ca ping results when google.ca is not working?
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-15-2013, 10:40 PM   #7
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Quote:
Originally Posted by dale View Post
Could you ask the affected users to paste google.ca ping results when google.ca is not working?
I will give that a whirl tomorrow thanks. If the ping works would a tracert give any extra info that might be useful?
__________________
keithv is offline   Reply With Quote
Old 01-15-2013, 10:48 PM   #8
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Google will not load

It might help.

I am thinking mainly two possibilities right now: some sort of broken redirecting malware that attempts to redirect google.ca access to another site (usually a data mining, phishing, or spam site, but if this malware or the site is broken, then you might have no access); google.ca blocked under Windows hosts file -- sometimes this goes hand-in-hand with a redirecting malware.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-16-2013, 05:06 AM   #9
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Google will not load

check out what the host file reads go in to command prompt and type without qutoes these 2 commands,

"cd C:\windows\System32\drivers\etc"
"type Hosts"

and see if it reads as a normal host file or if there are edits that have been made and let us know.

Kind Regards
__________________
Fujitsu_Technician is offline   Reply With Quote
Old 01-16-2013, 11:19 AM   #10
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Attached should be screenshots of pinging google.ca, tracert google.ca and what the hosts file contains. I do see a 2nd entry in the hosts file but I was unable to edit the host file.
Attached Images
File Type: png ping.png (13.9 KB, 4 views)
File Type: png tracert.png (26.8 KB, 3 views)
File Type: png hosts.png (24.9 KB, 3 views)
__________________
keithv is offline   Reply With Quote
Old 01-16-2013, 12:30 PM   #11
Solid State Member
 
Join Date: Jan 2013
Location: MX
Posts: 16
Default Re: Google will not load

I think this a cache thing of your web browser
__________________
nikodan is offline   Reply With Quote
Old 01-16-2013, 02:10 PM   #12
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Google will not load

Host file is correct, including ping reports and tracert reports show good results no breaks of loss of connection either so these are sound please provide us a screen shot of the error you get.

Kind Regards
__________________
Fujitsu_Technician is offline   Reply With Quote
Old 01-16-2013, 05:24 PM   #13
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Google will not load

All of the above are normal results. Was this done by the affected user when he could not access google.ca?

Edit: ack, did not see that this thread was already replied to
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-16-2013, 07:08 PM   #14
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

I did this while logged in as the affected user. I will post a screenshot of what IE does when they try go to google.ca tomorrow.
__________________
keithv is offline   Reply With Quote
Old 01-17-2013, 03:00 AM   #15
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Google will not load

ok I will wait for your response and see what is going on I can't see from the results any reason why it should not work.

Kind Regards
__________________
Fujitsu_Technician is offline   Reply With Quote
Old 01-17-2013, 08:35 AM   #16
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Google will not load

For what it's worth, yesterday mid-morning (around 9-10AM Eastern) I had a few times where the google page wouldn't load and since I was using chrome I ended up on a page where google searched for "google.com". Of course the first link was for google.com and when I clicked it, google loaded fine. It happened a few times, but was fine after that and today.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-17-2013, 10:37 AM   #17
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Quote:
Originally Posted by Fujitsu_Technician View Post
ok I will wait for your response and see what is going on I can't see from the results any reason why it should not work.

Kind Regards
Attached is what the browser eventually does when the user tries google. I also tried to clear the cache but internet options are disabled for our users.
Attached Images
File Type: jpg google.jpg (24.9 KB, 5 views)
__________________
keithv is offline   Reply With Quote
Old 01-17-2013, 04:16 PM   #18
In Runtime
 
Fujitsu_Technician's Avatar
 
Join Date: Sep 2012
Location: UK
Posts: 284
Default Re: Google will not load

ok 1 last test before trying a network tool I have,

if I get this right the problem on the user account is intermitant, if so do the following test and post results back up like before taking a screen shot,

go to command prompt and type the following command

ping 173.194.67.94 -t

go to google ca and keep loading and refreshing the page this will trace any breaks that you have in connection and then the test will tell us why,

and at what point the connection is brocken, upload the results I will give you some software to download.

what i am doing is pinging a constant ping to google untill the problem happens and monitoring the response times also it would be worth checking in event viewer and finding out if there is any information there, I will also wright you some software you can use to do further testing and reports,

Let us know how you get on.

Kind Regards
__________________
Fujitsu_Technician is offline   Reply With Quote
Old 01-17-2013, 04:43 PM   #19
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Quote:
Originally Posted by Fujitsu_Technician View Post
ping 173.194.67.94 -t

go to google ca and keep loading and refreshing the page this will trace any breaks that you have in connection and then the test will tell us why,

and at what point the connection is brocken, upload the results I will give you some software to download.
Should I be trying to access google while the ping is running? If not the ping comes back just fine every single time.
__________________
keithv is offline   Reply With Quote
Old 01-17-2013, 06:04 PM   #20
Solid State Member
 
Join Date: Jan 2013
Location: Canada
Posts: 11
Default Re: Google will not load

Quote:
Originally Posted by keithv View Post
Should I be trying to access google while the ping is running? If not the ping comes back just fine every single time.
I tried accessing google while the ping was running and there was no change. The ping kept coming back just fine and the page would still not load.

I know it has to be something that is part of the data for the roaming profile since the issue follows the user.
__________________

__________________
keithv is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×