Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2010, 06:20 AM   #1
Solid State Member
 
Join Date: Jul 2010
Posts: 7
Default Forgot Password

Hi, this is my first post on here

I have a wireless router and I would like to connect another laptop to it. But I forgot the password and I don't know how to find out the password or reset it. I am using AOL. Can anyone help?
__________________

Dajaro7 is offline  
Old 07-11-2010, 06:49 AM   #2
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Forgot Password

Yes, what you can do is find out the default I.P of the wireless router and enter it into your browser (On a PC that is connected to your network) so it brings up the wireless routers page, and find out the default username/password and login to the router with those details.

On this page you should be able to find out your existing password. If that doesn't work, then you will have to set a new one, hopefully one you can remember. If you think you will have troubles remembering it, write it down on a piece of paper and leave it next to your router or save it in a notepad document.
__________________

__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline  
Old 07-11-2010, 07:20 AM   #3
Solid State Member
 
Join Date: Jul 2010
Posts: 7
Default Re: Forgot Password

Hi, I've done what you said and what I think is the password is down as "WPA-PSK Preshared Key:". Would the password be written under this title.
Dajaro7 is offline  
Old 07-11-2010, 10:27 AM   #4
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Forgot Password

If you use WPA encryption on your access point, then yes your password will be under there.
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0