Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2016, 01:11 PM   #1
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 301
Default Firefox query

My main browser is Firefox. How can I set it up so that when I open it, it goes straight to my homepage without asking me the question "Do I want Firefox to be my default browser. It always opens at my homepage but always with the box with the question on top. I have tried ticking and unticking the box but it is always the same.

Before I get to my homepage, I also get an orange screen with the word 'settings' at the top with a list of available apps. If I click on the cross in the top corner, this then closes and I am at my homepage with the Firefox question.

Any help/guidance will as usual, be much appreciated. Many thanks.
__________________

bluenose1940 is offline   Reply With Quote
Old 01-11-2016, 01:44 PM   #2
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,935
Default Re: Firefox query

What OS are you using?
__________________

strollin is offline   Reply With Quote
Old 01-11-2016, 05:08 PM   #3
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 301
Default Re: Firefox query

Quote:
Originally Posted by strollin View Post
What OS are you using?
Hello strollin, I am using a clean install of Windows 10.
bluenose1940 is offline   Reply With Quote
Old 01-12-2016, 12:43 AM   #4
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Firefox query

When Firefox opens, Click the 3 lines on the right hand side of screen then go to options and you should see this

BK_123 is offline   Reply With Quote
Old 01-12-2016, 05:05 AM   #5
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 301
Default Re: Firefox query

Hiya BK 123, yes I've been into options and it already shows what you suggest.

Even this morning I am still getting the message and the orange screen.
bluenose1940 is offline   Reply With Quote
Old 01-12-2016, 09:57 AM   #6
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,935
Default Re: Firefox query

In Windows 10, go to Settings->System->Default apps. Scroll the list until you see the entry for Browser and click on the browser listed there. It will bring up a list of the browsers installed on your machine, select Firefox from that list.
Attached Images
File Type: jpg dflt.jpg (42.9 KB, 4 views)
strollin is offline   Reply With Quote
Old 01-12-2016, 01:17 PM   #7
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 301
Default Re: Firefox query

Quote:
Originally Posted by strollin View Post
In Windows 10, go to Settings->System->Default apps. Scroll the list until you see the entry for Browser and click on the browser listed there. It will bring up a list of the browsers installed on your machine, select Firefox from that list.
Have followed your instruction but the only browser that appears is Microsoft edge, it doesn't mention Firefox at all.
bluenose1940 is offline   Reply With Quote
Old 01-12-2016, 09:17 PM   #8
Fully Optimized
 
strollin's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 1,935
Default Re: Firefox query

That's strange. Have you tried uninstalling/re-installing FireFox?
strollin is offline   Reply With Quote
Old 01-13-2016, 04:02 AM   #9
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 301
Default Re: Firefox query

Quote:
Originally Posted by strollin View Post
That's strange. Have you tried uninstalling/re-installing FireFox?
I uninstalled and reinstalled Firefox this morning and have exactly the same result. I still get the message and I still get the orange screen and when I go into 'options' there is only Microsoft Edge showing under the browser heading.
bluenose1940 is offline   Reply With Quote
Old 01-13-2016, 04:15 AM   #10
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Firefox query

Quote:
Originally Posted by bluenose1940 View Post
Have followed your instruction but the only browser that appears is Microsoft edge, it doesn't mention Firefox at all.
Mind screenshotting it?
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0